1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Игра вспомнила про ГеймГвард

Discussion in 'Архив' started by Эрик Берн, May 12, 2011.

Thread Status:
Not open for further replies.
  1. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    попытался поставить линейку на новый ноутбук. для этого установил клиент грация часть не помню какая и обновил запускатром. отмечу,что так же установлен клиент игры на старом компе, и все работает.
    при запуске заметил, что появилось маленькое окошко обновления геймгварда, а затем открылся эксплорер с сообщением, что не удалось установить соединение с сервером гг. когда вылезло окно игры с логином и паролем, появилось сообщение о критэрроре и меня выкинуло.
    создается впечатление, что где-то в клиенте было прописано про необходимость геймгварда, и ввиду его отсутствия в игру не пускает. но ведь его давно отменили!

    что я сделал:
    1. удалил папку "систем" и обновил запускатром.
    2. когда это не помогло, вообще удалил клиент и за несколько часов скачал запускатром по новой. тоже не помогло.

    предположения, какие у меня есть о причинах:
    1) старый клиент где-то в системе (но не в папке с игрой) прописал, что должен быть гг, но я не знаю где.
    2) на новом ноутбуке стоит 64-разрядная семерка, а на старом - хр. но, насколько я знаю, теперь виндоуз 64 официально поддерживается?

    возможно, кто-то сталкивался с аналогичной проблемой и может подсказать решение.
     
  2. Ulthar

    Ulthar Moderator

    Joined:
    16.03.10
    Messages:
    5,244
    Likes Received:
    387
    его не отменили, а повесили на него заглушку - полностью его уберут лишь в god. если gg воскрес - значит у вас залочен запуск фроста.
     
  3. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    фрост нормально запускался.
     
  4. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    ненормально. вам верно подсказывают - если грузится gg, о нормальной загрузке фроста можно не говорить - нет ее...
     
  5. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    сорри, напутал. проверил еще раз - действительно, нет картинки запуска фроста.
    отчего это может быть?
     
  6. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    блокировка защитным по, недоступность апдейт-сервера frostsecurity.net, исправленный файл hosts на машине, установленный прокси в "свойствах обозревателя", отсутствие в папке system файлов entry.dll / aswor.dll и т.д. и т.п.
     
  7. werewolf999

    werewolf999

    Joined:
    27.02.10
    Messages:
    4,165
    Likes Received:
    0
    изза того что чтото блокирует (проблема у провайдера/антивирус/брандмаузер/файлы кривые)
     
  8. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    - вероятно, но что это может быть? стоит антивирус nod32, может он? хотя тот же антивирь стоял на старом ноутбуке, и все работало.

    недоступность апдейт-сервера frostsecurity.net, - вряд ли, доступ в интернет есть. а как проверить?

    исправленный файл hosts на машине, - не думаю. прочитал его - каждая строка закомменчена знаком # даже 127.0.0.1 localhost

    установленный прокси в "свойствах обозревателя", - у меня мозилла, стоит функция "автоматически определять настройки прокси для этой сети". она нужна для работы через роутер. а где искать подобную настройку в ie? (если фрост берет ее оттуда).

    отсутствие в папке system файлов entry.dll / aswor.dll - и правда, нет таких файлов о_о похоже, дело в этом. на другом компе они есть. но ведь запускатр должен был их скачать - куда же они могли подеваться?

    проблем у провайдера быть не должно: рядом стоят два компа через роутер. на одном ла2 (точнее фрост) запускается, на другом нет.
     
  9. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    переписал вручную два упомянутые вами файла в папку sistem. во время загрузки появилась надпись frost loading на характерном синем фоне, но не появилась надпись про 100%. затем все как раньше - попытка запуска гг и про входе в игру сначала ошибка 340, потом 610.
     
  10. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    в ie действительно был прописан прокси. поскольку он не умолчанию, и я им не пользуюсь, то в настройки раньше не заглядывал. исправил на автоматическую настройку, запустил игру и фрост наконец-то скачался на 100%! я было обрадовался, но...

    вылезла надпись "работа l2bin прекращена" со ссылкой на файл engine.dll. его тоже скопировал со старого компа и решил сделать полную проверку файлов. и вот что вылезло:

    произошла ошибка
    ошибка обновления
    код: 3
    стек: 3/10
    описания: текущий файл:
    ...lineageii/system/core.dll |
    внутренняя ошибка: ошибка проверки чексуммы. | системная ошибка операция успешно завершена.

    вообще запутался.
     
  11. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    Last edited by a moderator: May 14, 2011
  12. Эрик Берн

    Эрик Берн User

    Joined:
    27.03.10
    Messages:
    76
    Likes Received:
    0
    после перезагрузки наконец пустило в игру!
    приношу благодарность радиксу и имморталстилу за подсказки, которые помогли.
    ушел закрывать тикет в саппорте
     
  13. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    приятной игры ;)
     
Thread Status:
Not open for further replies.