1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Пакет Карусель Полезности Гильдия Полли

Тормозит анимация после установки Windows7

Тема в разделе "Архив", создана пользователем MoZzzG, 14 май 2011.

Статус темы:
Закрыта.
  1. MoZzzG

    MoZzzG User

    Регистрация:
    16.12.09
    Сообщения:
    4
    Симпатии:
    0
    играю сином, после переустановки операционной системы невозможно стало играть- между анимацией скилов появились задержки. 0,1-1сек.
    совместимость с xp ставил, антивирус удалил, брендмауер-выключил,директх9.0с -установил, переустановил клиент.
    ни что из вышеперечисленного не помогло.
    помогите люди добрые, а то придется забросить игру
     
    Последнее редактирование модератором: 14 май 2011
  2. Lonsdale

    Lonsdale User

    Регистрация:
    10.04.10
    Сообщения:
    82
    Симпатии:
    0
    такая же проблема но винду не менял.началось больше месяца назад.играть просто очень не приятно.
     
  3. GoodL

    GoodL User

    Регистрация:
    21.04.10
    Сообщения:
    2.000
    Симпатии:
    114
    а запускатор выключен в этот момент?
     
  4. Tab0oo

    Tab0oo User

    Регистрация:
    02.01.10
    Сообщения:
    7
    Симпатии:
    0
    появилась такая же проблема со скилами.при активации скила иконка скила на 0.2-0.5 сек. становится серой(скил не активируется),потом черной и скил срабатывает уходя в откат.появилась эта проблема после профилактики 11.05.стоит windows xp.
     
  5. MoZzzG

    MoZzzG User

    Регистрация:
    16.12.09
    Сообщения:
    4
    Симпатии:
    0
    да включен
     
  6. GoodL

    GoodL User

    Регистрация:
    21.04.10
    Сообщения:
    2.000
    Симпатии:
    114
    выключите его и проблема по идее должна прекратиться, во всяком случае когда у меня запускатор вкл то так же скилы работают, а как выключаешь то норм все идет
     
  7. MoZzzG

    MoZzzG User

    Регистрация:
    16.12.09
    Сообщения:
    4
    Симпатии:
    0
    спс, стало чуть лучше но проблемма всёравно осталась((
     
  8. NuclearShot

    NuclearShot User

    Регистрация:
    11.01.10
    Сообщения:
    227
    Симпатии:
    0
  9. Lonsdale

    Lonsdale User

    Регистрация:
    10.04.10
    Сообщения:
    82
    Симпатии:
    0
    я запускатор отключаю сразу и всегда.скрипт установлен.играть невозможно(

    может ли быть проблема в том что этот скрипт стал как то не корректно работать?переустанавливал его не помогает.незнаю уже что делать.
     
  10. myxfalgon

    myxfalgon User

    Регистрация:
    21.12.09
    Сообщения:
    306
    Симпатии:
    1
    lonsdale у вас есть возможность поиграть на птс , попробуйте ради интереса .
    интересно будет ли разница.
     
  11. MoZzzG

    MoZzzG User

    Регистрация:
    16.12.09
    Сообщения:
    4
    Симпатии:
    0
    дружище!!! огромное те спс, проблемма решена
    не за что бы на пинг не подумал, никогда с ним пробллем небыло, а после вашего поста проверил и действительно 100+, теперь 12-19
     
  12. Lonsdale

    Lonsdale User

    Регистрация:
    10.04.10
    Сообщения:
    82
    Симпатии:
    0
    удалил latency ping зашел в инру пинг 109-225 лагает жутко.
    поставил снова зашел в игру все также.

    не пойму ничего.

    где то видел про совместимость с хр.выставлять параметр нужно на какой файл?айон,ехе?
     
    Последнее редактирование модератором: 15 май 2011
  13. Dewasteit

    Dewasteit User

    Регистрация:
    26.04.11
    Сообщения:
    731
    Симпатии:
    106
    у меня данная проблема возникла также после установки семерки.пока ничего из вышеперечисленного не помогает.
     
  14. Obscure

    Obscure User

    Регистрация:
    10.02.10
    Сообщения:
    608
    Симпатии:
    12
    на компе 3 системы win xp x32, win vista x32, win 7 x64.

    на висте и семерке задержки в скиллах будто пинг искуственно завышен до 1к, на xp все отлично (пингуется везде одинаково - 5 мс). с чем это связано сам всю голову сломал.

    короче для нормальной игры ставьте xp и не парьтесь. в придачу ос 6ой версии (т.е. vista и win 7) не поддерживают полноценно directsound в виду чего в игре криво работает звуковое 3d окружение.
     
  15. Fokucnik

    Fokucnik User

    Регистрация:
    11.03.10
    Сообщения:
    97
    Симпатии:
    0
    стоит w7 х64, были проблемы с пингом при установке, скачал один скрипт, пинг стал на отлично... изначально если вы ставите w7 не лецуха, а сборку или пиратку, то там тупая сетевая настройка и получается так что компьютер с задержкой принимает пакеты.
     
  16. Makcum

    Makcum User

    Регистрация:
    24.12.09
    Сообщения:
    158
    Симпатии:
    2
    просто вы не умеете настраивать винду,у меня было также несколько раз,я просто сбрасывал все сетевые настройки в центре подключений и перегружался и всё становилось нормально,иногда после какихто обновлений или установки программ это повторяется,снова сетевые сбросить и всё на дефолт и назначить домашнюю группц правильно .
     
  17. Memphis1991

    Memphis1991

    Регистрация:
    23.02.10
    Сообщения:
    406
    Симпатии:
    0
    так помоги людям, скажи какой скрипт и где.
     
  18. Fokucnik

    Fokucnik User

    Регистрация:
    11.03.10
    Сообщения:
    97
    Симпатии:
    0
Статус темы:
Закрыта.