1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't log in to the server

Discussion in 'Archive' started by Bornas, Dec 14, 2011.

Thread Status:
Not open for further replies.
  1. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    hello can you please help me solving this problem. when i start the game everything seems ok, but when i choose the server ant click login the game just freezes for a moment and then i get the disconnected from the server thingy.
     
  2. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    hello,

    pleas consult this topic with possible solution.
     
  3. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    none of the steps didn't help
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
  5. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    didn't help aswell
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    did you ever used any 3rd part software ? sometimes, if they are on hdd, frost just block/ban account automatically. if you had something like that, please, delete it, use cclean, restart your pc, and to be sure, create another account to check if it helped.
     
  7. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    well i tried yesterday and somehow i was able to log in once, but today its the same thing with the disconnects so i dont think that any software or something could cause the problem
     
  8. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    did you try to use ccleaner ?
     
  9. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    im cleaning with ccleaner right now i will post the results after it completes
     
  10. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    the ccleaner didn't solve the problem
     
  11. Bornas

    Bornas User

    Joined:
    14.12.11
    Messages:
    10
    Likes Received:
    0
    cmon guys help me. i didn't have this problem on the ncsoft version what could it be?
     
  12. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
  13. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.