1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem downloading/updating client

Discussion in 'Archive' started by pauly, Dec 14, 2011.

Thread Status:
Not open for further replies.
  1. pauly

    pauly User

    Joined:
    14.12.11
    Messages:
    3
    Likes Received:
    0
    hi everyone,

    that's my first post here. i've followed istructions on this forum on how to register and to download/install client.
    so i complete registration form, i've dowlonad 4game application.
    i've choose folder when to install it, then it installed microsoft visual c++ correctly.
    at this point, when i lunch 4game it opens webside where i have to click on update.
    after i click it, it shows that the processo starts from 0% to 11% immediatly and then it stops.
    i've let it run for 1h but clicking on the app it tells me always 11,11%.
    if i start spamming update button, for every click it starts to increase % for 0,01% every click....insane
    no firewall installed, no antivirus on this pc.
    i've already uninstalled and reinstalled 4game


    someone can help me??
     
    Last edited by a moderator: Dec 14, 2011
  2. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    pauly, welcome to 4game forum! =)
    i can help you to collect some logs (about update progression - very useful in support for example).
    i'll need to make some changes in 4game registry settings, so i suggest you to work through skype+teamviewer (remote access) with me for a few minute.
     
  3. pauly

    pauly User

    Joined:
    14.12.11
    Messages:
    3
    Likes Received:
    0
    ok when can we meet??
    if i dl client from elsewhere???
     
  4. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    at any time :confused:
     
  5. pauly

    pauly User

    Joined:
    14.12.11
    Messages:
    3
    Likes Received:
    0
    sent request
     
  6. kerberos

    kerberos User

    Joined:
    16.12.11
    Messages:
    1
    Likes Received:
    0
    hi - i am having a similar problem except for mine will down load to 64.74% then it just keeps saying 'update' on the button - so i hit buttton again and it checks wot i have already downloaded then reaches 65% and stops - it has in fact downloaded 8.87gb of data at this point - becoz the tooltip on the folder says i have - if i need to edit my registery then just type it here - i have a fair iddea wot to do as i have edited registery in the past

    i have found entries for 4game in my registry - 4game.plugin folder with clsid subfolder in which says {d4a7d5b8-c0e9-57d2-b8ac-63ff57f67042} it also has subfolder 'curver' in which says 4game.plugin.1.
    then below is folder 4game.plugin.1 has clsid subfolder in which says data {d4a7d5b8-c0e9-57d2-b8ac-63ff57f67042} - exactly the same as the other folder.
     
    Last edited by a moderator: Dec 16, 2011
  7. Bananeros

    Bananeros User

    Joined:
    16.12.11
    Messages:
    2
    Likes Received:
    0
    hi! it's my first post here too :d and i got same problem like pauly what can i do??
     
  8. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    please check if your hard drive has enough.
    also check your antivirus\firewall settings.
     
  9. Bananeros

    Bananeros User

    Joined:
    16.12.11
    Messages:
    2
    Likes Received:
    0
    ok i downloaded... but now i got another problem, when i push play game don't load. there is white bar of load and then nothing happens
     
  10. Khanzer

    Khanzer User

    Joined:
    01.12.11
    Messages:
    1
    Likes Received:
    0
    i have the same issue. when i press update it launches the 4game application but it doesnt go more than 11,13%...
    i have enough space and firewall is allowing the upload.

    is there any solution for it yet?
     
  11. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    are you guys sure that you have enough space on hard drives ? (its good to have at least 20gb free). you can try always scan your computer with ccleaner, and then try again.
     
  12. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.