1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Add founds" problem ?

Discussion in 'Archive' started by ooaris, Dec 2, 2013.

Thread Status:
Not open for further replies.
  1. ooaris

    ooaris User

    Joined:
    02.12.13
    Messages:
    13
    Likes Received:
    12
    i tried 4-5 times to add funds to my account and went fine , but when -from paypal site- it redirects me to 4game page the "add funds" is loading and a few seconds later it says "something went wrong" , i dont get the funds and it gives a link to the support section.
    the support link doesnt work ( couldnt connect several times)
    a few minutes later i recieved 2 mails so far...
    "receipt for your payment to eu.4game.com‏"

    dec 1, 2013 22:13:21 gmt+02:00
    transaction id: xxx

    ~~~~~~~~~~~~~~~~~~~~~~

    dec 1, 2013 22:25:36 gmt+02:00
    transaction id: xxx

    and im afraid that a few more mails will come , cause i tried to add funds 4-5 times

    i still dont have any funds added on my 4game account.

    thanks

    aris.
     
    Last edited by a moderator: Dec 2, 2013
  2. ooaris

    ooaris User

    Joined:
    02.12.13
    Messages:
    13
    Likes Received:
    12
    now all "unstucked" and i paid 3 times the amount of money i tried to add..
    i wanted only 1 time...
     
  3. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello ooaris,

    forum staff cannot deal with payment issues. please contact support team as soon as possible.

    regards

    ps: please keep critical data for yourself (like transaction id) because it may be used in wrong way by someone! i've removed it already.
     
Thread Status:
Not open for further replies.