1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Play now problem

Discussion in 'Archive' started by icehowler13, Dec 15, 2011.

Thread Status:
Not open for further replies.
  1. icehowler13

    icehowler13 User

    Joined:
    07.12.11
    Messages:
    69
    Likes Received:
    0
    i am opening this kind of thread again and again.. because no one helped me until now. i can play on ncwest but can not play here. no firewall /no antivirus. any solution?

    when i press play now an image is fading and then nothing happens. windows xp sp3 all updates.
     
  2. Demoniq

    Demoniq User

    Joined:
    14.12.11
    Messages:
    7
    Likes Received:
    0
    well, i wouldn't be optimistic about solving this problem...
    look at my thread... i even reinstalled whole os and still same problem.

    i begin to think that this is windows xp problem. anyways, try all the things i listed - they helped some people supposedly ;>
     
  3. icehowler13

    icehowler13 User

    Joined:
    07.12.11
    Messages:
    69
    Likes Received:
    0
    i did :) 1 week trying to solve things. and then someone tells me it's router's problem. then other says it is not! omg :| moderators don't reply.. if this, the 2nd week, nothing happens to solve these problems i go back to ncwest because there i can play. i wanted to play here because of timezone and low ping. (don't tell me naia has eu timezone because i want a fresh server)
     
  4. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
  5. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.