1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Проблема при выборе сервера.

Тема в разделе "Архив", создана пользователем LacosteR, 20 июл 2011.

Статус темы:
Закрыта.
  1. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    подскажите пожалуйста, что мне делать? у меня не заходит в игру при воборе сервера, нажимаю кнопку "принять" - ничего не происходит.
    сделал все как указано в этой теме:
    https://forum.4game.ru/showthread.php?t=200163
    обновил windows, не помогает.
    прошу помощи. спасибо.
     
  2. Uncle Ben's

    Uncle Ben's User

    Регистрация:
    22.03.10
    Сообщения:
    994
    Симпатии:
    17
    Последнее редактирование модератором: 20 июл 2011
  3. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    откуда клиаент скачивали? когда в последний раз нормально заходили?
     
  4. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
  5. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    скачивал с запускатора, заходил в игру 15 числа без проблем, пытался зайти 17, но уже не мог.
     
  6. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
  7. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    все пробывал.
     
  8. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    фрост нормально загружается?
     
  9. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    возможно у меня проблема в etc/host ?
    # (c) корпорация майкрософт (microsoft corp.), 1993-1999
    #
    # это образец файла hosts, используемый microsoft tcp/ip для windows.
    #
    # этот файл содержит сопоставления ip-адресов именам узлов.
    # каждый элемент должен располагаться в отдельной строке. ip-адрес должен
    # находиться в первом столбце, за ним должно следовать соответствующее имя.
    # ip-адрес и имя узла должны разделяться хотя бы одним пробелом.
    #
    # кроме того, в некоторых строках могут быть вставлены комментарии
    # (такие, как эта строка), они должны следовать за именем узла и отделяться
    # от него символом '#'.
    #
    # например:
    #
    # 102.54.94.97 rhino.acme.com # исходный сервер
    # 38.25.63.10 x.acme.com # узел клиента x
    может быть чего-то не хватает?
     
  10. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    там и не должно быть ничего если нет проблемы с dns.
     
  11. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    да. фрост загружается отлично.
     
  12. werewolf999

    werewolf999

    Регистрация:
    27.02.10
    Сообщения:
    4.165
    Симпатии:
    0
    удаление папки фрост/новая закачка клиента?
     
  13. LacosteR

    LacosteR User

    Регистрация:
    15.07.11
    Сообщения:
    13
    Симпатии:
    0
    очень благодарен тебе, werewolf999. удалил папку фрост помогло. ставлю тебе большой плюс, тему можно закрыть, т.к. проблема решена.
     
Статус темы:
Закрыта.