1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with entering in game!

Discussion in 'Archive' started by Veselin86, Dec 15, 2011.

Thread Status:
Not open for further replies.
  1. Veselin86

    Veselin86 User

    Joined:
    09.12.11
    Messages:
    7
    Likes Received:
    0
    hello to all. i have a problem with entering in the game. when i pres on "play" on the main page appear a message telling me that there is a new version of 4game launcher and if i want to update it now or latter. pressing of "now" or a "latter" dont change nothing and canâ´t enter in the game. please if someone know what i can make to fix this tell me. thank you.
     
  2. zemz0r

    zemz0r User

    Joined:
    09.12.11
    Messages:
    28
    Likes Received:
    0
    got the same problem, when i press update , nothing happends :/
     
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  4. Veselin86

    Veselin86 User

    Joined:
    09.12.11
    Messages:
    7
    Likes Received:
    0
    ok hope will have answer soon
     
    Last edited by a moderator: Dec 15, 2011
  5. IsaiR

    IsaiR User

    Joined:
    15.12.11
    Messages:
    1
    Likes Received:
    0
    ive had the same problem but solved it

    1st uninstall 4game,download the new one from the main page(where the button usually appears , check the files(install button) and surely the button play will appear after that
     
  6. Amenity

    Amenity User

    Joined:
    15.12.11
    Messages:
    2
    Likes Received:
    0
    after reinstal 4game i am stuck on

    4game is having a look at whether you have lineage 2 installed. this will only take a few seconds…
     
  7. Veselin86

    Veselin86 User

    Joined:
    09.12.11
    Messages:
    7
    Likes Received:
    0
    worked. ty amenity
     
  8. Amenity

    Amenity User

    Joined:
    15.12.11
    Messages:
    2
    Likes Received:
    0
    still stuck on "4game is having a look at whether you have lineage 2 installed. this will only take a few seconds!" and nothing happening
     
  9. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    try to clean up your browser's cashe.
     
  10. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.