1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"New version of 4game application is available.Install now?" Doesn't work

Discussion in 'Archive' started by xRelapse, Dec 15, 2011.

Thread Status:
Not open for further replies.
  1. xRelapse

    xRelapse User

    Joined:
    04.12.11
    Messages:
    198
    Likes Received:
    0
    hi, when i wanted turn on l2, it shows that 4game update is required, when i press "now", nothing happens, then when i uninnstaled 4game, and installed again, it shows me on the website "install" and wants install l2 again, okay i thought may it will be some update, but when i accept that it shows me again 4game update which doesn't work..

    best regards.

    somewhere is available new 4game application?
    when i click "4game" in tray it directing me to ru website.

    it 1st problem since start i didn't get any problems with connection to the server.
     
    Last edited by a moderator: Dec 15, 2011
  2. TeMePyT

    TeMePyT User

    Joined:
    04.12.11
    Messages:
    352
    Likes Received:
    0
    uninstall 4game application, restart ur pc, then install the new one(dont forget to point the game folder or it`ll download it again at some other place), update the game. usually this i do when i have problems but this time game and app updated without problems for me.
     
  3. xRelapse

    xRelapse User

    Joined:
    04.12.11
    Messages:
    198
    Likes Received:
    0
    i just remembered that last time it worked, anyway thanks for attention
     
    Last edited by a moderator: Dec 15, 2011
  4. Orestes

    Orestes User

    Joined:
    02.12.11
    Messages:
    38
    Likes Received:
    0
    i wonder when are they going to make a non ******ed launcher because every single update brings more problems than the previous one.

    i uninstalled the previous application, installed the new one and now this stupid **** is downloading again the whole game. it's been 3 ****ing times already in one week. what's next? download it everytime you want to start the game?

    make a proper launcher cuz this web based thing is really stupid.
     
  5. stomped

    stomped User

    Joined:
    10.12.11
    Messages:
    411
    Likes Received:
    0
    the amount of ******ed ppl surprises me.
    they cant instal a simple loucher whit a game.
    i wonder do these ppl atleast know how to type 1 line in php?
     
  6. 1tm

    1tm User

    Joined:
    25.11.11
    Messages:
    399
    Likes Received:
    0
    i noticed new launcher default game directory destination was "lineage ii eu/" and previous was installed to "lineage2eu/". try to change directory where is your game, or vice versa rename previuos folder as new destination.
     
  7. DaevaPain

    DaevaPain User

    Joined:
    05.12.11
    Messages:
    171
    Likes Received:
    0
    i downloaded the new version of 4 game and installed it on top of the old one and it works perfectly for me
     
  8. 1tm

    1tm User

    Joined:
    25.11.11
    Messages:
    399
    Likes Received:
    0
    i deleted previuos launcher, installed new one to previuos location. (game and launcher)

    right now on chrome play button doesn't work at all. however on firefox it works fine, just on first time frost gave error in russian language and at second time i didn't able to enter server, after that looks like ok.
     
  9. Orestes

    Orestes User

    Joined:
    02.12.11
    Messages:
    38
    Likes Received:
    0
    this stupid application can't be stopped either since it's not responding to tray command, stop or pause buttons.

    gz innova, such terrible system won't be beaten for a long time.
     
  10. DaevaPain

    DaevaPain User

    Joined:
    05.12.11
    Messages:
    171
    Likes Received:
    0
    it works just fine for many ppl server is heavy so that means that even if is questonable u cant say it doesn t work
     
  11. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    finally 4game installer have newest c++ :) sp 1 (build: 10.0.40219) they approved my suggestion :)
     
  12. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  13. Tarquin

    Tarquin User

    Joined:
    16.12.11
    Messages:
    5
    Likes Received:
    0
    mine either

    hi all,

    having the same issue, have tried all the remedies listed here including re-installs, and renaming of folders, and nothing works. any other suggestions?

    regards,
     
  14. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    maybe you should clean up a registry and browser's cashe?
     
  15. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.