1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem after new update

Discussion in 'Instructions' started by maxver, Dec 15, 2011.

Thread Status:
Not open for further replies.
  1. maxver

    maxver User

    Joined:
    28.11.11
    Messages:
    95
    Likes Received:
    0
    hello, after new update i have problems with updating game. i installed brand new 4game app. and i've had to update game, it was about 5mb update, stopped at 100% and download speed went down. i made reinstallings restarts, my eset is off. after restarting computer i press update and it write on website:
    updating
    100%
    0 byte of 0 byte, 384.4 bps
    after this, it asks to update game again, i can do it again again and over again.
    i did ccleaner deleted all cache cookies etc.
    i didn't have any troubles with game before update.
     
  2. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    hi, maxver!
    can you send to me your lineage2eu\frost folder (in archive)?
     
  3. maxver

    maxver User

    Joined:
    28.11.11
    Messages:
    95
    Likes Received:
    0
    unistalling antivirus solved problem. eset nod
     
    Last edited by a moderator: Dec 15, 2011
  4. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    yes... update was blocked.
    thx for your feedback (and try to install antivirus...)
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    Last edited by a moderator: Dec 15, 2011
Thread Status:
Not open for further replies.