1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Карусель Шиго Дайсон Помощь Дайджест Календарь событий в Aion

Не получается установить контакт с сервером фогейма

Тема в разделе "Архив", создана пользователем Эдван, 26 авг 2011.

Статус темы:
Закрыта.
  1. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    здравствуйте, у меня возникла проблема с запуском игры после вашего перехода на .com. при запуске запускатора выдаёт ошибку "дорогой друг" https://forum.4game.ru/showthread.php?t=288024 , также я не могу зайти на сайт https://ru.4game.com/ - нету соединения. стоит роутер d-link dir-300, если подключаю интернет напрямую, то всё нормально запускается. на пиратском сервере не играл, проблемы не в антивирусе (стоит comodo), с ним я проблемы давно решил и нормально играл, всё началось именно после вашего перехода на .com. хотелось бы узнать в чём проблема.
     
  2. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    попробуйте почистить кэши браузеров (например, с помощью ccleaner)
     
  3. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    пробовал - не помогает
     
  4. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    пробовали без антивируса?
     
  5. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    да. без роутера напрямую всё грузится, может ли dir-300 блокировать адрес вашего сервера?
     
  6. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.580
    Симпатии:
    713
    сам по себе не может. посмотрите что прописано в фаерволе роутера, есть ли фильтрация адресов.
     
  7. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    у меня с роутером всё нормально, не заходит лишь на ваш сайт новый и не грузится запускатр. никаких фильтраций нет, проблема какая то у вас, а фаервол я вообще отключил
     
  8. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    до этого же нормально всё было, это случилось только после вашего перехода на .com
     
  9. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.580
    Симпатии:
    713
    почему вы считаете, что проблема у нас, если сама проблема возникает только тогда, когда вы подключаете свой роутер ? мы не имеем возможности влиять на ваш роутер. сделайте ему мягкий рестарт, может поможет.
     
  10. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    просто я уже всё перепробовал, можно добавлять только порт. может что подскажите ещё на счёт настроек d-link dir-300, что может блокировать вход на сервер.
     
  11. Monstr

    Monstr Мудрец Aion Innova Group

    Регистрация:
    17.12.09
    Сообщения:
    8.212
    Симпатии:
    3.033
    сменить прошивку... стоит dir-300 - никаких проблем...
     
  12. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.580
    Симпатии:
    713
  13. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    сменил на 2.05, никаких изменений, по прежнему нету соединения
     
  14. Харракири

    Харракири User

    Регистрация:
    29.06.11
    Сообщения:
    2
    Симпатии:
    0
    ребят у меня та же проблема, ток у меня нет никаких роутеров а соединение с провайдером по локальной сети. до вчерашнего дня небыло никаких проблем, но вчера начались жуткие лаги, а сегодня запускатр вообще незапускается, пишет неудается установить соединение, а на этот форум через раз получается зайти. на любые другие сайты захожу без проблем
     
  15. Харракири

    Харракири User

    Регистрация:
    29.06.11
    Сообщения:
    2
    Симпатии:
    0
    и еще когда запускаешь запускатр выскакивает окно "ошибка проверки сертификата, продолжить? да или нет". может запускатр надо переустановить?
     
  16. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.580
    Симпатии:
    713
    в настройках соединения в роутере указаны какие-нибудь dns-сервера ?
     
  17. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    айпи динамический и dns не указаны
     
  18. myrex

    myrex User

    Регистрация:
    25.08.11
    Сообщения:
    11
    Симпатии:
    0
    админы признайтесь что вы там нахимичили ???

    я вижу что у всех почти одно и то же
     
  19. Эдван

    Эдван User

    Регистрация:
    16.03.10
    Сообщения:
    12
    Симпатии:
    0
    я считаю что всё таки проблема у вас, потому что именно после вашего вмешательства и смены адреса на .com это всё началось. были бы у меня проблемы, тогда бы и раньше не смог зайти. не я же на .com переходил и не я себе проблемы создал.
     
  20. Monstr

    Monstr Мудрец Aion Innova Group

    Регистрация:
    17.12.09
    Сообщения:
    8.212
    Симпатии:
    3.033
    а может все же у вас проблема или у вашего провайдер? обожаю когда кто-то один/два упираются что проблема именно у инновы... поймете может уже одну маленькую суть - будь проблема у инновы, никто, повторяю никто, не смог бы попасть на их сайты.
     
Статус темы:
Закрыта.