1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Normal Mouse problem

Discussion in 'Archive' started by thunder1989, Jan 3, 2014.

Thread Status:
Not open for further replies.
  1. thunder1989

    thunder1989 User

    Joined:
    13.08.13
    Messages:
    92
    Likes Received:
    3
    hello, my mouse works good but when i start playing l2 problems start. in the begining all is good but after 1 hour the mouse doesn't work. i try to fix it through devices managment(w vista), it saids code 31 the device dont work good. i tryed to install the drivers and all they are installed and the mouse still doesn't work.if i disconect the mouse and reconect the computer doesn't reconize it. when i close l2 and reconect the usb mouse again all works fine, and this only happens with l2.please help becuase is very annoying have to close l2 every 1h or whenever i disconect the mouse playin l2,you know a moviment can disconect it.
     
    andomyml likes this.
  2. Vango

    Vango User

    Joined:
    29.07.13
    Messages:
    64
    Likes Received:
    17
    upgrade to 7. vista ****s anyway.
     
  3. NeoTiger

    NeoTiger Moderator

    Joined:
    08.12.11
    Messages:
    3,016
    Likes Received:
    99
    what is your mouse spec?
     
  4. thunder1989

    thunder1989 User

    Joined:
    13.08.13
    Messages:
    92
    Likes Received:
    3
    conceptronic cllmeasy v2
     
  5. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    have you tried to insert mouse to other usb port? pretty weird it stops after ~1h playing and not instantly. the root of the problem might be in this error 31.

    could you try one of these solutions?
     
    andomyml likes this.
  6. thunder1989

    thunder1989 User

    Joined:
    13.08.13
    Messages:
    92
    Likes Received:
    3
    i said 1h but if i start l2 and i disconect and reconect the mouse just after start playing it doesn't work.
     
  7. thunder1989

    thunder1989 User

    Joined:
    13.08.13
    Messages:
    92
    Likes Received:
    3
    of all thouse solutions, i just formatted the computer, but i will try to repair windows.
     
  8. thunder1989

    thunder1989 User

    Joined:
    13.08.13
    Messages:
    92
    Likes Received:
    3
    i still have the problem,and inly when i play l2
     
  9. Vygag

    Vygag User

    Joined:
    31.07.13
    Messages:
    68
    Likes Received:
    11
    i think i got same problem. if i move/tackle mouse usb connection and it disconnects for a sec, i have to restart game to make mouse work again. maybe frost blocks something
     
  10. Remenyke

    Remenyke User

    Joined:
    19.12.13
    Messages:
    375
    Likes Received:
    115
    i have same problem sometimes.
     
    andomyml likes this.
  11. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    Remenyke, erowlyzew and Zediaadonge like this.
Thread Status:
Not open for further replies.