1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Снежок Цветы Дейлики Сервер Полезности Гильдия Полли

Слетает видео драйвер во время игры

Тема в разделе "Архив", создана пользователем Hidiyoshi, 6 сен 2011.

Статус темы:
Закрыта.
  1. Hidiyoshi

    Hidiyoshi User

    Регистрация:
    06.09.11
    Сообщения:
    2
    Симпатии:
    0
    вобщем, проблема моя в том, что во время игры в айон все время слетает видео драйвер(появляется черный экран на секунд 5-10, и вылазит окно "видео драйвер отказал и был восстановлен"). после того как зашел в игру ,иногда сразу, иногда через час-два, всегда по разному происходит проблемы выше описанная. первое время думал на видеокарту, тестил ее в других играх, все было норм, измерял температуру, тоже норм 45-50 градусов, обновлял дрова все бесполезно. вот щас начинаю думать на игру, может кто сталкивался с такой проблемой ?
     
  2. xVaan

    xVaan User

    Регистрация:
    25.12.09
    Сообщения:
    74
    Симпатии:
    270
    бывает, но в последнее время редко, правда когда вылезает, ообенно если во время пвп или дерика - это финиш...
     
  3. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.693
    Симпатии:
    730
    скорее всего нестабильная версия драйвера. если вы используете windows 7, удалите драйвер на видеокарту и пусть система сама поставит его.
     
  4. ParadoxSax

    ParadoxSax User

    Регистрация:
    26.12.09
    Сообщения:
    593
    Симпатии:
    10
    такая же проблема, и то же последнее время стало реже проявляться. началось после какого то апдейта, не помню уже...
     
  5. Hidiyoshi

    Hidiyoshi User

    Регистрация:
    06.09.11
    Сообщения:
    2
    Симпатии:
    0
    сделал как посоветовал товарищ randok, драйвер у меня винда( стоит 7 ) не нашла пришлось скачать свеженький драйвер на видюху, поставил как полагается, проблема осталась =(
     
  6. ХаськаМасяська

    ХаськаМасяська User

    Регистрация:
    17.04.10
    Сообщения:
    1.330
    Симпатии:
    245
    у меня была такая проблема раньше, переустановка винды помогла, но ненадолго (тогда была 7ка 32 бита)
    потом переставила на 7 64 бита и обновила на свежачок вроде все хорошо.
     
Статус темы:
Закрыта.