1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

And yet... another launcher problem

Discussion in 'Archive' started by AlexTD, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. AlexTD

    AlexTD User

    Joined:
    16.12.11
    Messages:
    11
    Likes Received:
    0
    ok... so i got the same problem with the launcher.... 4 share needs an update... update button doesnt work (leet programing skills btw). so i go and get a manual download from some of the threads in the page...

    i uninstall the previous launcher... install the new one... again windows c++ redistributables problem... aw well... i go and uninstall those again....

    i install the new launcher, set the correct path to my lineage 2 folder... and the moment it finishes the installation... i get the message "new update for the launcher available.... update now or later" ofc the now button does nothing (imba programing skills!!!).

    ive tried reinstalling several times and i always get the same problem. tried restarting my pc, cleaning my register with ccleaner. according to my pc i got version 1.1.1.56 of 4 share installed.

    sigh... can you help me? or do i have to give up on this game?


    p.d. any chance the game will see a decent launcher (non web based) in the future. oh, oh... and i love how the 4 share web page doesnt seem to have an english version. should have taken russian in high school.
     
    Last edited by a moderator: Dec 16, 2011
  2. Tarquin

    Tarquin User

    Joined:
    16.12.11
    Messages:
    5
    Likes Received:
    0
    you and me can be friends alex.

    same issues.

    please fix.

    that is all.
     
  3. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    do you try this step in this sequence?
    1. unistall 4game
    2. unistall c++ redistribution
    3. use cclaener
    4. download newst 4game app
    5. instal with the same path for game.
     
  4. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    waiting for information =)
     
  5. AlexTD

    AlexTD User

    Joined:
    16.12.11
    Messages:
    11
    Likes Received:
    0
    in the end, it worked after uninstalling and reinstalling several times... sigh

    in any case the launcher is buggy at best... some times after i start 4 share and click on the lineage eu ii option in the systray it will open the webpage but instead of play i get an install message. i normally have to reload the page... or exit 4 share and start again.

    would be great if some work could be done to make the launcher more stable.

    my 2 cents.

    best regards,

    alex
     
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.