1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem

Discussion in 'Archive' started by gandis, Dec 16, 2011.

Thread Status:
Not open for further replies.
  1. gandis

    gandis User

    Joined:
    14.12.11
    Messages:
    3
    Likes Received:
    0
    siemka wiem ze ten problem był już pewnie opisywany nie raz ale nie kumam za bardzo angielskiego żeby skumać jak to naprawić, mianowicie nie moge odpalić gry, 2 razy udało mi się to i wbiłem chyba 30lvl, ale do rzeczy. zrobiłem pierw tak jak było napisane w tutorialu i działało wsio, dzień poźniej chciałem wbić to wyskoczyło mi że musze zupdatować 4games, normalnie nie mogłem bo jak klikałem now nic sie nie działo zresztą jak later to też nic, mam ie 9v. więc zalogowałem się na karcie in private, i wtedy gdy nacisnąłem now to faktycznie podziałało i włączyłem grę, po kilku godzinach wylogowało mnie, i jak próbowałem klikać play to koło myszki pojawiała mi się ta spiralka żółta co się kręci od 4gam, znikała i nic, zaczełem przeinstalowywać tą aplikację 4game i teraz jak sie zaloguje to mam przycisk install, klikam i wybieram folder gdzie mam juz zainstalowanego l2(podobno wtedy nie trzeba od nowa sciągać klienta, tak wyczytałem na jakimś forum), zaznaczam regulamin i daje install i nic sie nie dzieje. może ktoś wie jak mi pomóc? zapewne ja coś zrobiłem nie tak. a swoją drogą to mogliby zrobić normalnego launchera. dodam że mam wolne łącze i wogóle nie uśmiecha mi sie od nowa ściągać goda dla mnie to prawie doba ściągania
     
  2. Shanique

    Shanique Moderator

    Joined:
    29.11.11
    Messages:
    745
    Likes Received:
    225
    mój brat miał podobnie jak ty, podziałało mu wszystko jak otworzył to z innej przeglądarki :)
     
  3. Divertino

    Divertino User

    Joined:
    24.11.11
    Messages:
    199
    Likes Received:
    0
    byl nowy 4game.
    i tego 4game powinienes zainstalowac w folderze 4game a nie l2.
    chyba ze zle zrozumialem
     
  4. gandis

    gandis User

    Joined:
    14.12.11
    Messages:
    3
    Likes Received:
    0
    divertino troszeczkę źle zrozumiałeś ale nie szkodzi, shanique zainstalowałem mozille i lipa poźniej opere i pstryk i działa, wielkie dzieki!!!:))) temat do zamknięcia (to co napisałem odnośnie tego że nie będzie trzeba ściągać od nowa klienta sprawdziło się).
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    witam,

    zamykam i przenoszę do archiwum.
    stare, nieodwiedzane posty możesz znaleźć tutaj.

    pozdrawiam,
    eska
     
Thread Status:
Not open for further replies.