1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Невозможно запустить копию игры, (ОСТАЕТСЯ КОПИЯ ИГРЫ)

Тема в разделе "Архив", создана пользователем 7erdin, 29 сен 2011.

Статус темы:
Закрыта.
  1. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    такая проблема: после того как запустил клиент птса при выходе невозоможно запустить его повторно,также не могу зайти на лайв,при загрузке клиента вылезает такое окно http://s52.**********/i136/1109/3c/4a4e5566f0af.jpg
    исправить это можно только перезагрузкой компа,но ребутать его после того,как я не смог зайти на птс совсем не айс,помогите.

    p.s. никакие другие при этом клиенты не запущены,в процессах нет lineageii.exe , l2.bin и т.п. па подключен.
     
    Последнее редактирование модератором: 29 сен 2011
  2. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    поможет ктото или что?
     
  3. mentat

    mentat User

    Регистрация:
    09.03.10
    Сообщения:
    23
    Симпатии:
    76
    какая система? win7x32?
     
  4. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    да,она самая
     
  5. mentat

    mentat User

    Регистрация:
    09.03.10
    Сообщения:
    23
    Симпатии:
    76
    ну на x32 никогда и небыло видно l2.bin
    запускай processexplorer и вырубай, если не хочешь ребутаться..
     
  6. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    нет никак процессов,прочитай пост внимательнее.
     
  7. mentat

    mentat User

    Регистрация:
    09.03.10
    Сообщения:
    23
    Симпатии:
    76
    ты это в диспетчере задач смотришь? или чз прогу processexplorer? если 2е то ничем помочь не могу..
    зы:и пост выше я читал, но к сожалению как ты искал процессы ты не описал
     
  8. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    через processexplorer
     
  9. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    вверх !!!!!
     
  10. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.062
    Симпатии:
    953
    у вас это птс клиент?
     
  11. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    да,именно он
     
  12. Продавайка

    Продавайка User

    Регистрация:
    13.11.10
    Сообщения:
    165
    Симпатии:
    1
    если не рубутал комп, то сделай это. скорее всего просто весит без пашный процесс l2.
     
  13. Продавайка

    Продавайка User

    Регистрация:
    13.11.10
    Сообщения:
    165
    Симпатии:
    1
    п.с. если хочешь решать это без ребута, ставь брандмауэр, например comodo. там все видно.
     
  14. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    уже пробовал всё,окно без па не запускаю вообще,да и нет его
     
  15. Продавайка

    Продавайка User

    Регистрация:
    13.11.10
    Сообщения:
    165
    Симпатии:
    1
    тебе говорят, что процесс висит, потому и не запускается. если тебе говорят, а ты споришь необоснованно, зачем тогда тему создавать?
     
  16. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    ты прочитай получше и увидиш что процесс не висит
     
  17. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    221
    откройте process explorer (или скачайте если нет и откройте), когда будет ошибка - нажмите ctrl+f и попробуйте найти, скажем, engine.dll - каков результат?
    только запуск естественно с административными полномочиями...
     
    Последнее редактирование модератором: 30 сен 2011
  18. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    http://s59.**********/i166/1110/9f/b6706f14489a.png
    вот,ошибка висит

    p.s. видно, что висит 2 процесса,если их убить и запустить еще раз,разницы не будет
     
    Последнее редактирование модератором: 1 окт 2011
  19. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    221
    так, а если тоже самое только "frost"?
    то, что "висят" два лаунчера говорит о том, что к ним не пришло оповещение о закрытии клиента, значит ресурсы они и не освободили.
     
  20. 7erdin

    7erdin User

    Регистрация:
    05.07.10
    Сообщения:
    20
    Симпатии:
    0
    вот,после неудачной попытки зайти,убил процесс lineageii.exe(это видно) и вот что висит и не выгружается:
    http://i076.**********/1110/cc/db2f0869e7fe.png
     
Статус темы:
Закрыта.