1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cliet not starting

Discussion in 'Archive' started by Steelen, Dec 2, 2011.

Thread Status:
Not open for further replies.
  1. Steelen

    Steelen User

    Joined:
    29.11.11
    Messages:
    59
    Likes Received:
    0
    so i updated everything. and then i press play i get "want to install a newer version of 4game". i click yes or later (makes no ****ing difference) and nothing helps.

    how to fix this ****ing ********. i just want to play on the pts...
     
  2. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    same problem... need solution
     
  3. Aiden

    Aiden User

    Joined:
    02.12.11
    Messages:
    2
    Likes Received:
    0
    same :( it is doing my head in
     
  4. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    omg help us ... its annoying we cant play! we press update now and nothing happends only lol cmd window pops up for a second and then 0 action after that
     
  5. Beasway

    Beasway User

    Joined:
    01.12.11
    Messages:
    45
    Likes Received:
    2
    they are working on it.
     
  6. Steelen

    Steelen User

    Joined:
    29.11.11
    Messages:
    59
    Likes Received:
    0
    they just made it worse. it is now not even installing the game.

    i decided to reinstal the client, but now its refusing to installing the game before i update the 4game client. worse release i have seen in my past 10 years in gaming.
     
  7. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    +10 for sure
     
  8. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    373
    Likes Received:
    13
    good that its not a release then, its beta testing...
     
  9. goatus

    goatus User

    Joined:
    02.12.11
    Messages:
    2
    Likes Received:
    0
    i had same problem, but after using "fix game" function game finally started.
    "fix game" button is located in options, to get there click small cogs located in top right corner above yellow play button in their website.

    btw @innova staff, you have bug on your website. hitting enter button after typing in password (after pushing yellow play button) will redirect you to email change window instead of showing up terms of service window and launching game. you need to manually click small enter picture in password window for it to work properly. i'm using newest firefox if that helps.
     
  10. Steelen

    Steelen User

    Joined:
    29.11.11
    Messages:
    59
    Likes Received:
    0
    what do you a beta? it is a release idiot. so is an alpha version.
    and if there is **** now with a client, it means they didnt test anything for their other users outside russia.

    how hard can it be to get the installation and updating part correctly? i mean what the ****.
     
  11. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    373
    Likes Received:
    13
    stfu *****, its a beta testing, obt = open beta testing. its not final release. get off my nuts now.
     
  12. Steelen

    Steelen User

    Joined:
    29.11.11
    Messages:
    59
    Likes Received:
    0
    i never said anything about a official or final release did i?
    and stop being a ****ing forum warrior. we have l2blah for that ****. oh and yes i am from there as well. so your crying, needs to be a bit louder in order for me to get of your salty nuts.
     
  13. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    373
    Likes Received:
    13
    you are my hero! you are on blah! man how can you be so cool!?
    /sarcasm
     
  14. Steelen

    Steelen User

    Joined:
    29.11.11
    Messages:
    59
    Likes Received:
    0
    no no... not cool. i am internet cool.
    in real life i actually hide in the closet.
     
  15. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    373
    Likes Received:
    13
    working now, i just simply deleted everything in my 4game folder and reinstalled in same locations. clicked play and voila ingame.
     
  16. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    how did u do that if updater link is down? could u support me with a new working link that i could use to doqwnload new up to date updater?
     
  17. Kuro1n

    Kuro1n User

    Joined:
    30.11.11
    Messages:
    373
    Likes Received:
    13
    just uninstall your 4game launcher and close all browsers but dont touch l2 l2 then you reinstall 4game program in same locations and just run it on the site, if that doesnt work do a reboot.
     
  18. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.