1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

connection problem!

Тема в разделе "Archive", создана пользователем BEMBEX, 18 янв 2014.

Статус темы:
Закрыта.
  1. BEMBEX

    BEMBEX User

    Регистрация:
    18.01.14
    Сообщения:
    1
    Симпатии:
    0
    restored the game, updated the game, change windows firewall settings by default, trying to log in from different accounts (mine ones), disable avast for 10 minutes, trying to log in through google chrome and internet explorer disable my razer booster add-on, run as administrator...and nothing ...still get disconnected after i selected the server and hit "ok" ...the window message is "you have disconnected from the server. please login again."
     
    scentwander нравится это.
  2. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    something blocks connection to gameserver.

    i would ask you to remove any antyvirus / firewall for the period of tests and then try again.
    disabling antyvirus/firewall will mislead you. they work (block ports or connections) even when you disable them temporary.
     
  3. Lizzzy

    Lizzzy User

    Регистрация:
    07.08.12
    Сообщения:
    42
    Симпатии:
    2
    ok, i'll just hijack this thread and complain here. i'm getting same problem as majority of us did 2 months ago. heavy lag and random dc's. it's unplayable for me tbh. it started with moderate lag 2-3 days ago and it's getting worse. there is no difference if i'm staying in town or doing solo instances. i did not change my provider for 5 years, i did not change my net speed, i didn't changed anything.
     
  4. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    if none adviced from here then please submit a ticket to gm team

    regards
     
Статус темы:
Закрыта.