1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Play button doesn't appear when I launch core

Тема в разделе "Archive", создана пользователем lppzaz, 8 фев 2014.

Статус темы:
Закрыта.
  1. lppzaz

    lppzaz User

    Регистрация:
    07.08.13
    Сообщения:
    19
    Симпатии:
    0
    normally i launch core from an application on my desktop it then launches website and yellow play butting comes up...

    my game does all of this apart from the last part...there is no play button.

    tried diagnostics and all seems good only thing is when i do a net test using the game tool it gives me this error

    check4game version=1.9.2
    cpu: intel(r) core(tm) i7-3612qm cpu @ 2.10ghz
    video: intel(r) hd graphics 4000 / 8.15.10.2626 / 20120118
    video: nvidia geforce gt 630m / 9.18.13.2723 / 20130912
    os(64) microsoft windows nt 6.1.7600.0
    .net 2.0.50727.4927 / memory: 3959 mbytes
    files.cinn size=579282 bytes
    files.cinn hash=ca-ae-c4-ef-82-9d-6b-3a-df-13-32-5b-cb-a9-9a-ff
    game: lineage2eu, env: eu-l2_live, current folder =>
    c:\games\lineageii eu

    checking geo.l2.eu:2106 (login server) (194 байт) => ok
    checking http://trace.inn.eu
    error: no data

    checking trace to geo.l2.eu (tracert.exe)

    it gets this far then the program freezes up and does not work.

    please help....
     
  2. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello,

    please remove any antivirus/firewall from you computer. most likely it blocks the connection.

    ps: it must be removed because even disabled antyvirus keeps blocking packets.

    make sure your router/provider does not block port 2106
     
  3. CDVM

    CDVM User

    Регистрация:
    24.11.11
    Сообщения:
    197
    Симпатии:
    211
    same problem, yesterday was fine >.<"
     
  4. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.087
    Симпатии:
    574
    go to services in your pc and find there 4game-service, run it manually, it does not want to start at you somehow... it often happens if you use internet explorer...
     
  5. shadown

    shadown User

    Регистрация:
    31.01.12
    Сообщения:
    101
    Симпатии:
    8
    i dont have button play have it :
    wystąpił błąd aplikacji o numerze 728 failed to connect to cdn
     
  6. Vikea

    Vikea User

    Регистрация:
    02.11.13
    Сообщения:
    89
    Симпатии:
    16
    2 days ago few my mates had same problem with login.
     
Статус темы:
Закрыта.