1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install -> Not Working (download not starting)

Discussion in 'Archive' started by JohnnyB, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. JohnnyB

    JohnnyB User

    Joined:
    02.12.11
    Messages:
    34
    Likes Received:
    0
    installed lineage2eu-4game launcher.
    it installed everything including visual c++ 2008/2010.
    i am logging to the www.lineage2.eu website from my facebook profile and the client does not start downloading.
     
  2. XeNDeR

    XeNDeR User

    Joined:
    24.11.11
    Messages:
    192
    Likes Received:
    0
    they are fixing it.
     
  3. darky

    darky User

    Joined:
    01.10.11
    Messages:
    561
    Likes Received:
    1
    xai giannakh vita:cool:
     
  4. JohnnyB

    JohnnyB User

    Joined:
    02.12.11
    Messages:
    34
    Likes Received:
    0
    ok problem fixed.

    here's how:

    uninstalled 4game launcher and installed it again and somehow it started downloading now.
     
  5. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  6. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    the problem is fixed, please download a new installer
     
  7. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.