1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not able to play

Discussion in 'Archive' started by Hiedra, Feb 20, 2014.

Thread Status:
Not open for further replies.
  1. Hiedra

    Hiedra User

    Joined:
    20.02.14
    Messages:
    3
    Likes Received:
    0
    hello all! ;) like two days ago i was playing like always without problems, then yesterday evening i started to have a problem with play button. first it told me " error 730 occurred blabla" next, when i refreshed page it tells me that i had to update game... but when i click on update nothing happens :\ alwyas update game message appears...:(
     
  2. drag0s

    drag0s User

    Joined:
    05.12.13
    Messages:
    35
    Likes Received:
    2
    unninstal 4game aplication and reinstallit
     
    MNQS89, johnfistikis and fgovmgdr91 like this.
  3. Hiedra

    Hiedra User

    Joined:
    20.02.14
    Messages:
    3
    Likes Received:
    0
    i tried many times but says always that i have to update... now i'm redownloading it but it seems its stucked at 31 % :\
     
  4. KSERW

    KSERW User

    Joined:
    26.03.13
    Messages:
    1,032
    Likes Received:
    318
    for this this error is fixed if i restart my pc.
     
  5. Zeorq

    Zeorq User

    Joined:
    19.02.14
    Messages:
    9
    Likes Received:
    0
    try the reboot. if you're using wifi switch to wired network. if you're are using wired, maybe your router needs a reboot :d
     
  6. Hiedra

    Hiedra User

    Joined:
    20.02.14
    Messages:
    3
    Likes Received:
    0
    i'm not using wifi and i rebooted pc, but nothing happens. download always stucks at random % and i cannot doing nothing, only unistall and reinstall game to stuck again:\ really i don't understand...
     
  7. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    is it possible to move game to another partition and reinstall 4game app again?
     
  8. Elbereth

    Elbereth User

    Joined:
    02.12.11
    Messages:
    9
    Likes Received:
    0
    i did but nothing happened... now i finally downloaded again but still have message "you need to update". i click, he goes for update and then returns on need to update :\
     
    scentwander likes this.
  9. Elbereth

    Elbereth User

    Joined:
    02.12.11
    Messages:
    9
    Likes Received:
    0
    i did but nothing happened... now i finally downloaded again but still have message "you need to update". i click, he goes for update and then returns on need to update :\ p.s. i'm hiedra from other topics, i changed account, sorry :)
     
  10. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    can you give me some details?
    - your windows (win7/xp/vista). what version 32bit/64bit
    - did you change anything on your pc
    - did you try to launch game after uninstalling antyvirus (its common problem with antyviruses and 4game app)

    when i couldn't log i did like this:
    - went on page https://eu.4game.com/lineage2/play/
    - then i scrolled it down and on left side there is "update your 4game application"
    - do it (simply download it , install it again in same direction)
    - try to launch game

    you can also try:
    - remove dust from computer (ccleaner)
    - go start -> execute -> type "cmd" , in the console type: ipconfig/flushdns

    try to log in
     
  11. Elbereth

    Elbereth User

    Joined:
    02.12.11
    Messages:
    9
    Likes Received:
    0
    thanks for reply:) so, i have win 7 x32 bit, recently i changed my router because i changed my internet provider, i tried w/o antivirus but problem still there. then i tried like 10 times with updating 4game application with link provided on left side of the game page.

    edit: problem solved canceling system and frost folders then -> repair game.
     
    Last edited by a moderator: Feb 24, 2014
Thread Status:
Not open for further replies.