1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WTfast for L2 eu doesn't work?

Discussion in 'Archive' started by HelloKitty, Feb 20, 2014.

Thread Status:
Not open for further replies.
  1. HelloKitty

    HelloKitty User

    Joined:
    20.02.14
    Messages:
    9
    Likes Received:
    0
    i even tried to launch it in custom games but it didn't work, any1 else had this issue? i found another topic about wtfast and he said he just needed to launc l2.exe.exe instead of l2.exe but it cannot detect the file~ any help please?
     
  2. yLogy

    yLogy User

    Joined:
    07.12.11
    Messages:
    2,124
    Likes Received:
    617
    lineage2/system/l2.exe should be correct file now. few monnths ago it was l2.exe.exe, but atm i dont see l2.exe.exe, just normal one and awesomiumprocess. with l2.exe it works for me.
     
    MNQS89 likes this.
  3. HelloKitty

    HelloKitty User

    Joined:
    20.02.14
    Messages:
    9
    Likes Received:
    0
    thanks, do i need a premium account or does it work with the trial one (30 days aswel?
     
  4. NeoTiger

    NeoTiger Moderator

    Joined:
    08.12.11
    Messages:
    3,018
    Likes Received:
    99
    you can try the trial but after 30 days, if you want to continue using it, you will need a premium account.
     
  5. BSnow

    BSnow User

    Joined:
    12.03.13
    Messages:
    53
    Likes Received:
    12
    kinda this if you do custom setup. other than that i havent faced any problems within setting wtfast up with lineage 2 , but sometimes it takes around 5 minutes to the program to start doing it job.

    last days i was experiencing somekind of problem with wtfast aswell while it couldnt detect the game , but after closing > opening the program for several times the problem were solved.

    i can assure that the program works properly in this server. goodluck.
     
  6. HelloKitty

    HelloKitty User

    Joined:
    20.02.14
    Messages:
    9
    Likes Received:
    0
    okey thanks
    oki great to hear tyty
     
  7. dmxpowa

    dmxpowa User

    Joined:
    18.12.11
    Messages:
    322
    Likes Received:
    189
    just put \l2.exe you dont need full path
     
  8. HelloKitty

    HelloKitty User

    Joined:
    20.02.14
    Messages:
    9
    Likes Received:
    0
    i don't get this i still cant get it to work, it just shuts down the game all the time :s

    1st time using wtfast :s always been using battleping before :s
     
    Last edited by a moderator: Feb 21, 2014
  9. yLogy

    yLogy User

    Joined:
    07.12.11
    Messages:
    2,124
    Likes Received:
    617
    yeah its normal... run it.... game will be determinated

    after run game from site
     
  10. HelloKitty

    HelloKitty User

    Joined:
    20.02.14
    Messages:
    9
    Likes Received:
    0
    tyvm :) really appreciate your help. i will send u a gift for this xd
     
Thread Status:
Not open for further replies.