1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange problem, didnt find anything for this...

Discussion in 'Archive' started by PocEBH, Dec 18, 2011.

Thread Status:
Not open for further replies.
  1. PocEBH

    PocEBH User

    Joined:
    12.12.11
    Messages:
    11
    Likes Received:
    0
    well the problem i faced is very strange and i would like to see if there is some solutions.

    i just installed windows 7 professional on my computer, pure and clean after formatting.

    i installed c+++ from your website , downloaded the .exe and after i registered and signed in , i tried to "updated" button several times and i had to spam the button to progress the download try in the bottom right place of my system tray.

    i tried hard to find something for this in this section but i failed.

    any ideas?
     
  2. PocEBH

    PocEBH User

    Joined:
    12.12.11
    Messages:
    11
    Likes Received:
    0
    0 answers?
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    after you hit update button wait for a second and then close browser, wait for few minutes and check if your progress started to moving up. check also if you have enough hard drive space to install client. (20gb recommended free space)

    also install newest java from:
    - http://www.java.com/en/download/
     
  4. PocEBH

    PocEBH User

    Joined:
    12.12.11
    Messages:
    11
    Likes Received:
    0
    nothing happened even after i did all this + restart my computer to be sure that changes were saved...

    any other ideas?
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    try to uninstall 4game, use cclean and then install it again. i'm thinking what can cause this issue.
     
  6. Gekido

    Gekido User

    Joined:
    01.12.11
    Messages:
    249
    Likes Received:
    0
    also if it's a fresh installation of windows and if you're using ie 8 or 9 make sure you have latest flash installed, or start using chrome, ie is for nabs :d
     
  7. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.