1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Anyone has packet loss to 4game.com?

Тема в разделе "Archive", создана пользователем Yunalesca, 28 фев 2014.

Статус темы:
Закрыта.
  1. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.347
    Симпатии:
    500
    i have alrdy sent ticket, however i would like to know if anyone else has experienced packet losses to 4game.com (both site and game are slow/lagged). such doesnt happen with any other site just 4game is getting packets loss, 3rd day now.
     
  2. FiEndins

    FiEndins User

    Регистрация:
    26.07.13
    Сообщения:
    60
    Симпатии:
    10
    yeah, i believe a cp member is experiencing this. he got on wtfast working and it has cleared up for the most part. a few others also i've heard having this problem lately.
     
  3. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.347
    Симпатии:
    500
    y im using wtfast trial and its fine..but damn even client downloading is extremely slow. seems some problem with routing to luxembourg..funny part is that it becomes ok night time europe, next morning, boom again packets loss.
     
    Последнее редактирование модератором: 2 мар 2014
    Cerniymagus нравится это.
  4. BSnow

    BSnow User

    Регистрация:
    12.03.13
    Сообщения:
    53
    Симпатии:
    12
    your not alone same happening over here.

    though after enabling wtfast or any similar type of program the problem dissapears.
     
  5. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.347
    Симпатии:
    500
    =/ man this 1mbit/s to that city-sized is killing me..dafuq is with the routing there.
     
Статус темы:
Закрыта.