1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Problem with lineage 2 site

Тема в разделе "Archive", создана пользователем #PIPE#, 1 мар 2014.

Статус темы:
Закрыта.
  1. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    hey. i am experiencing an huge problem with l2 site.
    everything started when i experienced huge lag in game when i never had lag before. to try to fix this situation i uninstalled l2 but when i try to re-instaled i cant (it takes 10 mins to complete 0,1% of the instalation). i tried to install the game in my other pc but same thing happened takes huge time to increase a bit further in the installation. anyone has any idea what is going on?
    thanx in advance.
     
  2. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.338
    Симпатии:
    497
    yes i got same issue..i got absurds lags since 2 days ago ( now being the third day) and this only seems to happen with where 4game is located..every other game/site is running perfectly smooth, even american territory is much faster than here.
     
  3. blogiete

    blogiete User

    Регистрация:
    16.10.13
    Сообщения:
    334
    Симпатии:
    69
    yesterday evening and today morning i had strange lag spikes. but problem gone after 10-15mins. no disconets, no nothing. just lag spikes.. l2 was like heroes3 ))
    on tcping and tracert to server ip just ~20% lost packets and ping from ~30ms grow up to 50-150+ ms atm everything fine.
     
  4. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.338
    Симпатии:
    497
    i have 25% packets loss, my friend has 75% loss ( he lives 30min away from me).
     
  5. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    i am downloading lineage 2 and my download speed is about 20 kb/s :s.
    in all other online games i have no such problems. :s
     
  6. Elesmira

    Elesmira User

    Регистрация:
    05.05.13
    Сообщения:
    2.570
    Симпатии:
    1.144
    https://support.4game.com/
     
  7. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    done already. still no answer :s
     
  8. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    yesterday night arround 2am gmt+0 i tried to install and the download speed was better (not so good as it used to be but decent) so i left pc on. when i saw today was very slow again (arround 20kb/s). :s
     
  9. Elesmira

    Elesmira User

    Регистрация:
    05.05.13
    Сообщения:
    2.570
    Симпатии:
    1.144
    they will answer just wait.
     
  10. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    48 hours with pc always on was the necessary time to install l2. thanx god i managed to install it back (it was very painfull howewer :s). lets see if i ll still have those lags spikes i had before i uninstalled it.
     
  11. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.338
    Симпатии:
    497
    same ****, i get download of 20kb/s

    if u try speedtest.net during the day to luxembourg ull realize a net of 100mbits/s drops down to 0.6mbits/s. i can't really explain da fuq is going on...it's only to luxembourg (where innova servers are hosted).
     
Статус темы:
Закрыта.