1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Problem with running L2

Тема в разделе "Archive", создана пользователем AngryDad, 18 дек 2011.

Статус темы:
Закрыта.
  1. AngryDad

    AngryDad User

    Регистрация:
    07.12.11
    Сообщения:
    7
    Симпатии:
    0
    helo
    i`v played here for a week and suddenly when i opened lineage2 4game (3 days ago) instead of play button site instructed me to download 4game.exe for an ''update''. after downloading this file (about 20mb) and reinstaling it site still have this same message to download and replace 4game.exe. i have no idea what to do and all my friends from this server dont know how to help me. if anyone have any info how to solve this or had similar problem please help.
    thanks
     
  2. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello angrydad,

    please follow this steps:

    - remove your 4game application
    - install 4game application once again (remember during installation to point lineage 2 directory patch to avoid downloading client again)
    - do update on website again.
     
  3. AngryDad

    AngryDad User

    Регистрация:
    07.12.11
    Сообщения:
    7
    Симпатии:
    0
    thanks for your support. everything works fine now:)
    happyhunting :p
     
  4. Kall

    Kall User

    Регистрация:
    24.11.11
    Сообщения:
    1.019
    Симпатии:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.