1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Какая футболка станет твоей? Фринтеза Фринтеза Лакомство для Марио Обои на рабочий стол Тариф Игровой Lineage 2 Fest Раздел для стримеров на форуме Обзоры серверов Lineage 2 Russia

Проблема со вторым окном.

Тема в разделе "Архив", создана пользователем Odwolf, 19 ноя 2011.

Статус темы:
Закрыта.
  1. Odwolf

    Odwolf User

    Регистрация:
    16.06.11
    Сообщения:
    15
    Симпатии:
    0
    купил па, запустил игру, при попытке открыть 2-е окно, появилась надпись, что данный аккаунт уже используется. в это время в первом окне- дисконнект. открыть два окна так и не получилось. подскажите в чем проблема.
    п.с. кэш очищен, подкачка 2048 мб. adsl- модем.
     
  2. Gatses

    Gatses Technical specialist Innova Group

    Регистрация:
    05.02.10
    Сообщения:
    14.472
    Симпатии:
    6.284
    для запуска второго окна нужен второй аккаунт. играть в 2 окна с одного аккаунта не получится.
     
    Odwolf нравится это.
  3. Odwolf

    Odwolf User

    Регистрация:
    16.06.11
    Сообщения:
    15
    Симпатии:
    0
    то есть нужно, чтобы и второй аккаунт был премиум?
     
  4. Берcерк

    Берcерк User

    Регистрация:
    28.11.10
    Сообщения:
    1.684
    Симпатии:
    24
    нет, он просто должен быть.
     
  5. Odwolf

    Odwolf User

    Регистрация:
    16.06.11
    Сообщения:
    15
    Симпатии:
    0
    ну тогда я вообще не врубаюсь. открыл второе окно, создал персонажа, не успел он войти в игру- ошибка, вылет....затем при заходе снова надпись, гласящая о невозможности запустить второе окно.
     
  6. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.473
    Симпатии:
    598
    первое окно при запуске должно быть с па
    проверьте в запускатре какой аккаунт вы запускаете
     
  7. Odwolf

    Odwolf User

    Регистрация:
    16.06.11
    Сообщения:
    15
    Симпатии:
    0
    первое было с па. хотя я кажется понял в чем проблема. в диспетчере задач висит два процесса л2, сейчас попробую все заново.
     
Статус темы:
Закрыта.