1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

После первых 30-60 секунд игры разрывается связь с сервером

Тема в разделе "Архив", создана пользователем MegaBarton, 22 ноя 2011.

Статус темы:
Закрыта.
  1. MegaBarton

    MegaBarton User

    Регистрация:
    22.09.11
    Сообщения:
    31
    Симпатии:
    1
    добрый день! помогите, пожалуйста, по решению данного вопроса. перед установкой обновления на игровые сервера во время отключения серверов сегодня (22 ноября) с 10 до 14 часов у меня все было хорошо, игра шла, как нужно. но после сегодняшнего обновления и скачивания через запускатр чуть более 350 мб контента играть стало невозможно - после входа в саму игру не проходит и минуты, как теряется связь с сервером. объясните, пожалуйста, причину и помогите с решением этой проблемы. запускатр запускается отлично, фрост тоже весь грузится, в окно логина заходит также быстро. никаких изменений в интернет-соединении, системных файлах и игровый файлах lineage 2 не производилось. жду ответа. заранее спасибо.

    с уважением, владимир!
     
    HorneD нравится это.
  2. Frendik

    Frendik User

    Регистрация:
    23.08.11
    Сообщения:
    7
    Симпатии:
    0
    такая же проблема решения не нашел...
     
  3. DemonINC

    DemonINC User

    Регистрация:
    23.06.10
    Сообщения:
    93
    Симпатии:
    0
    абсолютно аналогичная ситуация
     
  4. SedVolchara

    SedVolchara User

    Регистрация:
    25.04.11
    Сообщения:
    37
    Симпатии:
    4
    точно такая же проблемма. убил антивирус, отключил фареволл, проверил все файлы утилитой checklineagefiles. не помогает... стоит windows xp sp3.
     
  5. кулёма

    кулёма User

    Регистрация:
    11.02.10
    Сообщения:
    9
    Симпатии:
    0
    аналогичная проблема, выкидывает через 30-60 секунд, всё обновила \ переобновила , стоит 7ка х64
    до сегодняшнего обновления все было нормально.
     
  6. DemonINC

    DemonINC User

    Регистрация:
    23.06.10
    Сообщения:
    93
    Симпатии:
    0
    тоже 7-ка х64
     
  7. HorneD

    HorneD User

    Регистрация:
    10.02.10
    Сообщения:
    41
    Симпатии:
    9
    аналогичная проблема у меня и половины клана летают каждый 30сек-3 минуты, больше не выдерживают.
     
  8. DemonINC

    DemonINC User

    Регистрация:
    23.06.10
    Сообщения:
    93
    Симпатии:
    0
    удалил папки фрост и систем, обновил запускатр, перегрузил комп не помогает
     
  9. LordOfGames

    LordOfGames User

    Регистрация:
    05.10.11
    Сообщения:
    8
    Симпатии:
    0
    тоже такая проблема, до это го дня было все норм
    высунул провод интернэта с роутера и вставил напрямую помогло, но мне нужно через роутер, роутер прошить ? без это го не как ?
     
    Последнее редактирование модератором: 22 ноя 2011
  10. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    221
    рядом есть топик для сбора информации как раз по этой проблеме. общие рекомендации там тоже даны.
     
  11. DemonINC

    DemonINC User

    Регистрация:
    23.06.10
    Сообщения:
    93
    Симпатии:
    0
    это не выход, нужно нормальное решение.
     
  12. Vlechenie

    Vlechenie User

    Регистрация:
    17.02.10
    Сообщения:
    188
    Симпатии:
    0
    +1 тоже столкнулась с проблемой, дисконект через минуту после захода в игру. win 7 64
     
  13. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    221
  14. ReverseOfHate

    ReverseOfHate User

    Регистрация:
    15.11.11
    Сообщения:
    71
    Симпатии:
    0
    примерная ситуация, но вылетает только одно окно, баффер стоит без вылетов.
     
  15. LordOfGames

    LordOfGames User

    Регистрация:
    05.10.11
    Сообщения:
    8
    Симпатии:
    0
    рядом есть топик для сбора информации как раз по этой проблеме. общие рекомендации там тоже даны.
    я хз я туда писать не могу, и скопировал сообщение твое потому что кнопка цитаты залагивает
     
  16. ВХ_Лялька

    ВХ_Лялька User

    Регистрация:
    22.11.11
    Сообщения:
    1
    Симпатии:
    0
    господин radix, "рядом" - это где? проблема появилась после сегодняшнего обновления. вы ее предвосхитили?
     
  17. LordOfGames

    LordOfGames User

    Регистрация:
    05.10.11
    Сообщения:
    8
    Симпатии:
    0
    получается вы там что то сделали а менять разбираться в этом нам
     
  18. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    221
    вх_лялька, будьте внимательнее - ссылку дал выше отдельным постом. а вот то что проблема появилась сегодня вообще - это вы погорячились, поверьте (если не верите - поиск можно использовать). проявилась у вас сегодня - вполне верю, а вот функционал из-за которого это может быть, был в действии уже с неделю.
     
  19. кулёма

    кулёма User

    Регистрация:
    11.02.10
    Сообщения:
    9
    Симпатии:
    0
    и вы за неделю ничего не смогли сделать?
     
  20. Teil3

    Teil3 User

    Регистрация:
    22.11.11
    Сообщения:
    2
    Симпатии:
    0
    таже проблемма до патча от 22.11.2011 все работало нормально а теперь вылетаю после 30-60 сек игры, мб стоит искать проблему на сервах а не у нас, ведь уже было такое с дисконектами после патча а через пару часов новый патч был после чего стало все нормально работать
     
Статус темы:
Закрыта.