1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mouse Problem

Discussion in 'Archive' started by xpycbg, Mar 12, 2014.

Thread Status:
Not open for further replies.
  1. xpycbg

    xpycbg User

    Joined:
    12.09.12
    Messages:
    406
    Likes Received:
    107
    i have terrible lag insdie game when i use my smart mouse 4tech - xl-755bk .. some ppl told me u hove to reduce something but i dont see such option in my mouse software as it is in razzer software .. ;(
     
  2. Clarka

    Clarka User

    Joined:
    16.12.13
    Messages:
    2
    Likes Received:
    0
    it seems that all smart mouses are doin it (when ur movin with them)... i have madcatz rat 7 and have the same problem.. but one clan mmbr told me that he switched to some crappy cheap mouse wo makros and it is workin wel..
     
  3. Diggidy

    Diggidy User

    Joined:
    18.11.13
    Messages:
    34
    Likes Received:
    58
    ye,i changed razer mouse for gigabyte w/o makros and it's alright.
     
  4. mitsubishi

    mitsubishi User

    Joined:
    27.02.12
    Messages:
    778
    Likes Received:
    241
  5. Patri

    Patri User

    Joined:
    07.12.11
    Messages:
    1,104
    Likes Received:
    286
    i had same problem, you dont need to change mouse or whatever just change the response speed to 125 i did on both of my mouses and i have logitech g9 laser and naga razer epic. (thx to m2s for the help <3) and now is working perfect.
     
  6. xpycbg

    xpycbg User

    Joined:
    12.09.12
    Messages:
    406
    Likes Received:
    107
    ye but on my crapy software there is no repsonse speeed !!!!
     
  7. Diggidy

    Diggidy User

    Joined:
    18.11.13
    Messages:
    34
    Likes Received:
    58
    ah thx for help !
     
  8. Clarka

    Clarka User

    Joined:
    16.12.13
    Messages:
    2
    Likes Received:
    0
    dont see this option on my rat7 ... damn
     
  9. orbi_

    orbi_ User

    Joined:
    08.02.12
    Messages:
    165
    Likes Received:
    46
  10. xpycbg

    xpycbg User

    Joined:
    12.09.12
    Messages:
    406
    Likes Received:
    107
    okay fix for users whit oscar editor aka 4tech mouse

    1st open oscar editor
    [​IMG]

    2nd right click down on icon in taskbar and open it
    [​IMG]

    3rd open report rate settings
    [​IMG]

    4rd change it to 125 tada fixed
    [​IMG]
     
    Last edited by a moderator: Mar 12, 2014
    melcz likes this.
  11. ImYourChrist

    ImYourChrist User

    Joined:
    28.01.14
    Messages:
    36
    Likes Received:
    1
    micro "freezes" when moving mouse pointer

    hey

    as it has arrived on ncsoft servers anno, it has arrived here too, sadly. so it ain't nothing new, although i hoped there is a solution for it.

    when i am moving my mouse i am not able to play the game, basically. animations and generally the game starts lagging - what stops if i dont move the cursor.

    people suggested to buy a cheap mouse instead of a gaming mouse and the game will run without problems (what a solution..). tried it and the game was running the same, nothing changed.

    someone claimed he has found the perfect solution, again..
    changing the mouse's report rate to 125 hz (some others said its good anywhere under 500 hz).

    it didn't help either, the problem persisted.

    i've eventually quit the game cause i was pissed off by this issue and the update ****s aswell but thats my personal opinion.

    anyway, back then i've had a razer abyssus, now i got logitech g600, and upon update, the same mouse freeze issue came and im sick of it.

    again - changing the report rate does not solve the problem! and i guess i am not alone with this issue.
    and no, i don't plan buying some cheap trash mice to try maybe one of them with be "compatible" with epeisodion.

    any suggestions are more than welcomed!
     
  12. KSERW

    KSERW User

    Joined:
    26.03.13
    Messages:
    1,032
    Likes Received:
    318
    Knonfonfone and zxudsthm like this.
  13. ImYourChrist

    ImYourChrist User

    Joined:
    28.01.14
    Messages:
    36
    Likes Received:
    1
    update:

    i've tried different report rate:

    125, 142, 166, 200, 250, 333, 500, 1000 hz

    and dpi settings:

    from 500 up to 8200 dpi.

    results: the problem persists.

    still looking for ideas to solve the fps drop problem!


    offtopic: to you, spammers:

    all your messages so far has been unhelpful and unwanted. so let me please kindly ask both of you to stay out of this thread and spam in the right sections as you are not adding anything to the topic and aren't even funny.

    i have never said f*ck off more kind way :x
     
  14. mitsubishi

    mitsubishi User

    Joined:
    27.02.12
    Messages:
    778
    Likes Received:
    241
    lf moderator to delete this post, thanks.
     
    Last edited by a moderator: Mar 13, 2014
  15. ImYourChrist

    ImYourChrist User

    Joined:
    28.01.14
    Messages:
    36
    Likes Received:
    1
    yes i searched on ncwest forum to find solution, no luck so far. searching polish forums and use google translator is dumb, but at least you tried to be constructive, gz.
     
  16. ImYourChrist

    ImYourChrist User

    Joined:
    28.01.14
    Messages:
    36
    Likes Received:
    1
    .
    that may work for you well. now go and be fabulous somewhere else.
     
  17. mitsubishi

    mitsubishi User

    Joined:
    27.02.12
    Messages:
    778
    Likes Received:
    241
    lf moderator to delete this post, thanks.
     
    Last edited by a moderator: Mar 13, 2014
  18. Pougen

    Pougen User

    Joined:
    17.12.13
    Messages:
    68
    Likes Received:
    22
    yeah, actually my mouse is working fine, so let's play.

    just make ticket, and stop post in forums if you are not sociable.
     
  19. Lematters

    Lematters User

    Joined:
    04.06.13
    Messages:
    2
    Likes Received:
    0
    i had same op issue and here is what i did to solve the problem:
    -start the game with mouse in usb port1 (the port you normally use for your mouse)
    -login, select char and enter core, and see the game freezes upon moving the mouse
    -plug mouse to usb port2 (at this point the mouse should not work even if you minimize the game and try to move the pointer in windows)
    -close the game using task manager(i am playing from a laptop and so i used the trackpad and i closed it normally from game menu)
    -now in windows without the game opened, unplug the mouse from usb port2, wait 5 seconds and plug it again in usb port2.
    -start the game and the problems is solved. at least for me, that s exactly what i did to solve it.
     
  20. BeerWarrior

    BeerWarrior User

    Joined:
    28.02.13
    Messages:
    156
    Likes Received:
    21
    thanks but can it really be called a solution? it's more like a temporary workaround, still thanks.
    developers screwed up the mouse events and it's somehow related to the game interface. strangely, the gamepad option is checked and locked without a gamepad present in the system. lf official response.
     
Thread Status:
Not open for further replies.