1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Again problem with Lineage 2 site

Тема в разделе "Archive", создана пользователем #PIPE#, 12 мар 2014.

Статус темы:
Закрыта.
  1. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    ok i turned pc on went to lineage 2 site saw update had come which is great, but when i clicked update button it started to download again with so slow speed (40kb/s). i had this issue before that is why i sent ticket to support like 2 weeks ago and no answer. any idea of what is going on?
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    thread moved to appropriate section.
     
  3. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello,

    it might be your internet connection problem. please restart router or/and make sure noone else is downloading anything at the moment.

    i've been just downloading update with normal speed (350 kb/s).

    also you can try to stop 4game service, update it and run it again.
     
  4. Yunalesca

    Yunalesca User

    Регистрация:
    31.12.12
    Сообщения:
    1.346
    Симпатии:
    500
    it's some issue with a certain routing to this country. your isp probably using same routing as mine or w/e, some ppl have this problem using my isp aswelll...either call them reporting problem or change it, i know i am changing mine.
     
  5. #PIPE#

    #PIPE# User

    Регистрация:
    03.07.13
    Сообщения:
    19
    Симпатии:
    0
    tried both suggestions gave by razzly and still same :s.
     
Статус темы:
Закрыта.