1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error

Discussion in 'Archive' started by WoodSquirrel, Mar 17, 2014.

Thread Status:
Not open for further replies.
  1. WoodSquirrel

    WoodSquirrel User

    Joined:
    10.03.14
    Messages:
    7
    Likes Received:
    0
    hi,
    looks like someone must totally hate me here... with the disconnects not stopping at all i am now getting some error and can't load the game at all. "" the application error 730 has occurred.failed to parse the configuration file "" is this somehow connected to my net or is it something with game itself ? i've tried to check it somewhere on the forum but found no help :-/

    thanks for your help
     
    Zediaadonge likes this.
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  3. ginaki7

    ginaki7 User

    Joined:
    01.03.12
    Messages:
    662
    Likes Received:
    77
    try refresh site many times(usually works for me) or go to control panel services and close the 4game application and start it again.something else you could try is download 4game again bottom of the page on the left or try to update.if none of these work just keep refresh restart pc and wait.sometimes i do all and nothing work so i just keep refreshing waiting when it will work.its not your net.
     
  4. WoodSquirrel

    WoodSquirrel User

    Joined:
    10.03.14
    Messages:
    7
    Likes Received:
    0
    thanks ginaki7. i've closed the 4game applicationand restarted it and now it works. thanks alot :)
     
    BlackWoodz likes this.
Thread Status:
Not open for further replies.