1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LAG/High MS?

Discussion in 'Archive' started by KrgWOW, Mar 31, 2014.

Thread Status:
Not open for further replies.
  1. KrgWOW

    KrgWOW User

    Joined:
    30.03.14
    Messages:
    23
    Likes Received:
    0
    i'm from portugal and new on innova server. i've been playing here for about 4 days and no lag, no delay, nothing until yesterday... where a perceptive delay was happening, like 1 sec to each action. i waited until tomorrow(which is today) and in the morning was perfect again, tought was just a server issue and suddenly start happening again on the afternoon... :mad:

    i've turned off my anti virus(avast free), searched for virus with malware bytes, turned off my dhcp on my router(i'm using cable btw), no dynamic ip and already turned off my router firewall too, nothing change. i even tryed that program called wtfping or something like that, and still, no changes afterall.

    my rig/internet isp

    100 mb optical fiber meo
    core i5 3570k @ 4.4 ghz
    2x4 gb g-skill ddr3 1600 ripjaws
    r9 290 asus @ 1175/6240
    asrock z77 pro 4
    corsair cx600w
    windows 8.1

    sorry for my english if there is any mistake. it's not my primary language.
     
  2. Volpe

    Volpe User

    Joined:
    31.03.14
    Messages:
    16
    Likes Received:
    1
    i have same problem... :/
     
  3. KrgWOW

    KrgWOW User

    Joined:
    30.03.14
    Messages:
    23
    Likes Received:
    0
    since when?
     
  4. blogiete

    blogiete User

    Joined:
    16.10.13
    Messages:
    334
    Likes Received:
    69
    tracert 109.105.156.11
    you will see where problems start. sometimes your isp, sometimes other problems.
     
  5. KrgWOW

    KrgWOW User

    Joined:
    30.03.14
    Messages:
    23
    Likes Received:
    0

    i dont think there is a problem with my isp.

    http://imgur.com/nfllypv
     
  6. blogiete

    blogiete User

    Joined:
    16.10.13
    Messages:
    334
    Likes Received:
    69
    once in ncwest was problem with br players. somewhere somehow cabble underwater was cut, and they all qq omg we have lag, we can't play. fix it plz, ncwest sux bla bla.. but there was not ncw fault. so if this is for one region players probably it's not innova fault. but need to check also.

    in your case high ping starts in pt comunicacoes.
     
    Last edited by a moderator: Mar 31, 2014
  7. KrgWOW

    KrgWOW User

    Joined:
    30.03.14
    Messages:
    23
    Likes Received:
    0

    i dont know why did you talk about brazilians or compare me with one, but ok
    in brazil probably it's normal get a high ms because they are on the other side of the world, 8000 km from europe. in my case i'm really close of spain, france, england, i'm in europe... all my games i play mostly on german servers and i get 50 ~ 60 ms which is perfectly playable, i dont feel any delay at all. even on fps games.

    this tracert, get me 60 ms ~ 70 ms, if that was my ms on lineage 2 i most probably wont be here complaining of my ms...

    edit: i just enter in the game and it's perfect. i click, he moves. no delay at all. let's see if this will happen every weekend. i will wait next weekend comes to see if can buy my ssd to play without stuttering. if the issue continue, i will stop playing, for sure.
     
    Last edited by a moderator: Mar 31, 2014
  8. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    i think you misunderstood, he wasn't comparing you to brazilians - he was simply saying that on ncwest (the closest server for brazilians to play) there was once an issue that affected a number of the community due to a local isp network issue so he was advising that you check with your isp that there wasn't a local network issue at that time that may have caused you some intermittent connectivity problems at that time - it is a logical thing to check considering that you normally have no issues and its quite common for isp network engineers to be working on faults that have occurred on the network or even to be carrying out routine work that can sometimes have some small effects on users. i am by no means saying that this was the reason for it, just that its a possibility and is always worth checking to be sure.

    regards.
     
  9. Volpe

    Volpe User

    Joined:
    31.03.14
    Messages:
    16
    Likes Received:
    1
    its started for me after wednesday or thursday. i tried on ncwest, and there i haven't got lagg.
     
  10. Surprised

    Surprised User

    Joined:
    16.03.14
    Messages:
    906
    Likes Received:
    327
    the servers are overloaded at the evenings, that's the problem. ncwest servers are way better in this point. lot of people have got the same problem, but they can't even answer by support since 2 weeks ;)
    notice: i have about 15ms (ping) with the server, but sometimes i lose pacages (means, packet, which is send to server, doesn't answer after 1s = 1s delay), that's server problem for sure, otherwise i should lose packets to other sites/servers, but i don't.
    cmd -> for ex. ping gmail.com -t and ping eu.4game.com -t
     
    Last edited by a moderator: Apr 1, 2014
  11. Nayala

    Nayala User

    Joined:
    18.03.14
    Messages:
    7
    Likes Received:
    0
    network connections are really more complex than simply open the browser and checking if you can navigate to some pages. also l2 client require a lot more stable connection to server than navigating webs, this only can check if you have internet connectivity in your pc, no more.

    for a barely trace for connection issues just prompt in cmd: "ping 109.105.156.11 -n 50". after all tries it will compile an statistic and youâ´ll see your average packet loss and your average latency. you will not know where is failing the connection, but it will give you an idea if your game performance issues are due to network.

    a more deeper trace could be: "pathping 109.105.156.11". it will require much more time, but after finishing will show the complete route that your packets followed untill arriving at core and the packet loss on each host of the route, also the latency to that host.
    so you can know the exact or exact hosts in where your client packets are getting lost or where they are being delayed. is not a great idea, but you can know if its core who is failing(you know core ip, 109.105.156.11), if itâ´s your router(usually itâ´s in 192.168.1.1) or if its any other intermediary host with a concrete ip address.
     
    Last edited by a moderator: Apr 1, 2014
Thread Status:
Not open for further replies.