1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

WEBSIDE

Тема в разделе "Archive", создана пользователем VosVentus, 2 апр 2014.

Статус темы:
Закрыта.
  1. VosVentus

    VosVentus User

    Регистрация:
    22.02.14
    Сообщения:
    52
    Симпатии:
    4
    Код:
    http://speedy.sh/5se28/nowy-obraz-mapa-bitowa.bmp
    i have instaled game etc and bug becouse its writen i have no instaled
     
  2. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hello,

    please download 4game application which you can find here (left bottom). once you installed you can either download whole game or put correct path to the lineage 2 folder and launcher will only update if needed.
     
  3. xpycbg

    xpycbg User

    Регистрация:
    12.09.12
    Сообщения:
    406
    Симпатии:
    107
    yes i have same problem everytime i try log its say "instal" not play :(
     
  4. VosVentus

    VosVentus User

    Регистрация:
    22.02.14
    Сообщения:
    52
    Симпатии:
    4
    razzly i have udpteded game leftfor 5min and it work but for some1 else that **** don't work so its smth in your base its don't reading correct adress of launcher
     
  5. cougar

    cougar User

    Регистрация:
    30.11.11
    Сообщения:
    13
    Симпатии:
    0
    there is a delay for the 4game launcher to load and since it loads after a couple of minutes, it will display the message for install.so pass to the dev team to check what is causing that delay for the launcher to load.
     
  6. VosVentus

    VosVentus User

    Регистрация:
    22.02.14
    Сообщения:
    52
    Симпатии:
    4
    so small question why my friend waited 10min and for him this not helped?
     
    fgovmgdr91 нравится это.
  7. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    have you tried different browser?

    you can also try check4game tool to check 4game-service
     
  8. VosVentus

    VosVentus User

    Регистрация:
    22.02.14
    Сообщения:
    52
    Симпатии:
    4
    + +
    stiil thisame but for me its no problem my resolution is wait 1-5min
    other players need tip whats goenon
    my cp friend waited 10min nothing instaled again nothing opened other browser checked files all nothing
     
  9. BeerWarrior

    BeerWarrior User

    Регистрация:
    28.02.13
    Сообщения:
    156
    Симпатии:
    21
    whenever the play button acts up i do the following:
    1. remove all of the cookies from *.4game.eu domain
    2. restart 4game-service
    3. hold shift and reload the page to update the page cache.
    (4. eventually restart the web browser).

    always helps as long as it isn't a server error.
     
  10. VosVentus

    VosVentus User

    Регистрация:
    22.02.14
    Сообщения:
    52
    Симпатии:
    4
    ad3 what u mean restart? close task and open for new?
    i done that all no effect but in my pc i wait 1-2min and work so np
    forme topic can be closed and moved
     
  11. qre8ive

    qre8ive User

    Регистрация:
    17.06.13
    Сообщения:
    513
    Симпатии:
    78
    no he means the service of the game (which checks the files on your pc etc).

    on windows 8 you can access services from task manager > services [tab] > right-click "4game-service" > restart.

    on windows 7 and below i believe you need to do start > run > type "services.msc" & press enter > right-click "4game-service" > restart.
     
Статус темы:
Закрыта.