1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

General protection fault!

Тема в разделе "Архив", создана пользователем Piero2, 8 дек 2011.

Статус темы:
Закрыта.
  1. Piero2

    Piero2 User

    Регистрация:
    08.12.11
    Сообщения:
    3
    Симпатии:
    0
    добрый день. столкнулся с такой проблемой , после скачаивания и обновления игры, запускаю - запускается frost после чего выдает подобную ошибку.
    ознакомился с возможными решениями данной проблемы - ни одна из к сожалению мне не помагла ( удаление папки систем, фроста, переустановка игры, проверка md5v12005 ( в этом случае красным подсвечивалось половина файлов игры, после чего я и переустановил игру полностью).
    вобщем прошу помощи.

    2011.12.9 15:59:27

    os : windows7(32) 6.1 (build: 7000)
    cpu : genuineintel intel(r) core(tm) i7 cpu 950 @ 3.07ghz @ 3074 mhz 4086mb ram
    video : no video
    poscode : ls8(415) 0:0:0 8/0 [443]

    general protection fault!

    history: ugameengine::init <- initengine

    exception:
    code [exception_priv_instruction]
    address [0x73fd168e]
    offset from base [0x53fd168e]
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.404
    Симпатии:
    973
  3. Piero2

    Piero2 User

    Регистрация:
    08.12.11
    Сообщения:
    3
    Симпатии:
    0
    спасибо, пробую....
     
  4. Piero2

    Piero2 User

    Регистрация:
    08.12.11
    Сообщения:
    3
    Симпатии:
    0
    сделал все по инструкции, проверил-удалил-дакачал, ошибка сохранилась.
    попробовал запустить на ноутбуке -игра пошла, но ноут ее не тянет (постоянно тормозит и зависает)
    можно ли еще что нибудь сделать чтобы этот крит не вылетал?
     
  5. AngelGT

    AngelGT User

    Регистрация:
    14.03.10
    Сообщения:
    280
    Симпатии:
    13
    ржу нимагу, тыб еше без компа поиграл на калькуляторе...
     
  6. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.625
    Симпатии:
    1.663
    no video исключительно из-за порядка загрузки клиента. топикстартеру - сколько у вас видеокарт в системе?
     
Статус темы:
Закрыта.