1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant login?

Discussion in 'Archive' started by Karingar, Dec 19, 2011.

Thread Status:
Not open for further replies.
  1. Karingar

    Karingar User

    Joined:
    16.12.11
    Messages:
    12
    Likes Received:
    0
    anyone else?
    its seems the game gets stuck on the server selection screen...
     
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    it;s your first try or before you can login without any problems?
     
  3. Sandaru

    Sandaru User

    Joined:
    12.12.11
    Messages:
    12
    Likes Received:
    0
    i don't know if it's the same issue as yours, but i get disconnected in server selection... and until yesterday i played just fine. :s
     
  4. Umbarabumba

    Umbarabumba User

    Joined:
    07.12.11
    Messages:
    468
    Likes Received:
    0
    1st try: incorrect password - wtf?
    2nd try: disconnect after selecting the server - cool story
    3rd try: you are already logged in - innova we da best
     
  5. Ident

    Ident User

    Joined:
    25.11.11
    Messages:
    159
    Likes Received:
    0
    close the game, sign out on the webpage, do a ctrl+f5 refresh, sign in and play :)
     
  6. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    your game was crashed? try reboot your pc.
     
  7. vanity

    vanity Moderator

    Joined:
    29.11.11
    Messages:
    241
    Likes Received:
    53
    i did fix the game but it stucks at 99% ... anyone know what to do ?
     
  8. Sandaru

    Sandaru User

    Joined:
    12.12.11
    Messages:
    12
    Likes Received:
    0
    same issue as umbarabumba, except the wrong password one. i already tried rebooting pc, and already tried logging out, refreshing, etc... i suspect this has something to do with the lag fix?
     
  9. asynja

    asynja User

    Joined:
    20.12.11
    Messages:
    1
    Likes Received:
    0
    same here

    [​IMG]
     
  10. Ghaad

    Ghaad User

    Joined:
    20.12.11
    Messages:
    2
    Likes Received:
    0
    same issue, i get instant disconnect message after selecting server, everything was fine until yesterday. tried rebooting pc, fixing game, signing-out and in. nothing works.
     
  11. AmnesiaHaze

    AmnesiaHaze User

    Joined:
    07.12.11
    Messages:
    1
    Likes Received:
    0
    same here.
     
  12. Konsumerat

    Konsumerat User

    Joined:
    03.12.11
    Messages:
    23
    Likes Received:
    0
    same problem.. was fine until today's maintance
     
  13. Novern

    Novern User

    Joined:
    04.12.11
    Messages:
    60
    Likes Received:
    0
    same issue. and yes it was fine until today's maintenance, i don't get it.
     
  14. Sandaru

    Sandaru User

    Joined:
    12.12.11
    Messages:
    12
    Likes Received:
    0
    i tried putting the l2 path in avast excptions (the game worked fine without doing that until before the "fix") but nothing, it's still not working. i also tried modifying the hosts file. still not working. i'll have to study for tomorrows exam >.< xd.
     
  15. Armand

    Armand User

    Joined:
    29.11.11
    Messages:
    20
    Likes Received:
    0
    i'm stuck at update 100%


    thx god i switch from a private server to official eu :/
     
  16. Sirio

    Sirio User

    Joined:
    07.12.11
    Messages:
    1
    Likes Received:
    0
    same issue. its disconect after selecting server.
     
  17. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    dear players,
    i'll contact with tech team. please be patient.

    best regards
     
  18. Cabron

    Cabron User

    Joined:
    20.12.11
    Messages:
    2
    Likes Received:
    0
    me also, getting disconected after selecting server
     
  19. Konsumerat

    Konsumerat User

    Joined:
    03.12.11
    Messages:
    23
    Likes Received:
    0
    seriously, i figured, it must be 4game's fault, since i didnt get an update, il reinstall 4game!
    so i uninstalled 4game launcher, and i cant reinstall it since ur damn page gives me the following error:

    i'm seriously pissed already, no private server i ever knew had as many problems as you people. first updater problems, no play button, play button doesnt work, updating fails, cannot install 4game since it was removed the from server for some ackward reason, login problems, ss lag, normal lag, cruma bugging, plvling quest bug in pi etc etc etc.
     
  20. DeathWhisp

    DeathWhisp User

    Joined:
    08.12.11
    Messages:
    32
    Likes Received:
    0
    i have this same problem update make ok, game start normal but after i choose serwer and game dissconecting me >.<

    1. reboot pc not working,
    2. ccleaner clean not working,
    3. fix make 100% and still this same problem.
     
Thread Status:
Not open for further replies.