1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Problem with WTFAST

Тема в разделе "Archive", создана пользователем maom90, 24 апр 2014.

Статус темы:
Закрыта.
  1. maom90

    maom90 User

    Регистрация:
    18.04.14
    Сообщения:
    7
    Симпатии:
    0
    hello im quite lost here , can someone help me making the game work with wtfast?

    i've tryed the l2.exe from system folder but it show's me an error in the end, and once the game only run properly via website , i got no clue how it works.

    help
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    you can not run the game via the .exe in the system folder, the only way to run our client is via the 4game website.
     
  3. yLogy

    yLogy User

    Регистрация:
    07.12.11
    Сообщения:
    2.388
    Симпатии:
    649
    just run wtfast, game will be determined.
    after run game from website, wtfast will work. if not, in wtfast u will see message, possible connection issues or smth like it.
     
    tillKneeddy и ReewOxize нравится это.
  4. BeerWarrior

    BeerWarrior User

    Регистрация:
    28.02.13
    Сообщения:
    156
    Симпатии:
    21
    i don't use wtfast but the process called by the website through the 4game-service is lineageii.exe, not l2.exe.
     
    Schofield и scentwander нравится это.
  5. qre8ive

    qre8ive User

    Регистрация:
    17.06.13
    Сообщения:
    513
    Симпатии:
    78
    i use wtfast with custom game pointing to l2.exe. then you connect with wtfast, game will start and shutdown. after this just open the game through the website and you should be fine :)
     
  6. maom90

    maom90 User

    Регистрация:
    18.04.14
    Сообщения:
    7
    Симпатии:
    0
    ok, thank you all for the help :):cool:
     
    evbxkuhyt нравится это.
Статус темы:
Закрыта.