1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Когда начинаю игру то вижу данный баг.

Тема в разделе "Архив", создана пользователем Disney.., 13 дек 2011.

Статус темы:
Закрыта.
  1. Disney..

    Disney.. User

    Регистрация:
    13.12.11
    Сообщения:
    3
    Симпатии:
    0
    [​IMG]
    как можно решить данную проблему?

    системные требования:
    1.microsoft windows xp professional (5.1,сборка 2600)
    2.intel(r) core(tm)2 cpu e8400 @ 3.00ghz (2 cpus)
    3.3200mb ram
    4.1573 мб использовано,3514 мб свободно
    5.directx 9.0c (4.09.0000.0904)
    6.nvidia geforce 9600 gt
    7.integrated ramdac
    8.512.0 mb
     
  2. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.499
    Симпатии:
    1.570
    это не баг, а неполностью обновлённый клиент. у вас сейчас вместо клиента god по сути микс файлов high five и god, проверяйте клиент утилитой из темы - https://forum.4game.ru/showthread.php?t=359434
     
    Disney.. нравится это.
  3. Disney..

    Disney.. User

    Регистрация:
    13.12.11
    Сообщения:
    3
    Симпатии:
    0
    а перекачать клиент с запускатора,поможет?
     
  4. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.499
    Симпатии:
    1.570
    при условии полного удаления старого клиента - да, поможет.
     
    Disney.. нравится это.
  5. Disney..

    Disney.. User

    Регистрация:
    13.12.11
    Сообщения:
    3
    Симпатии:
    0
    хорошо,спасибо за столь быстрый ответ :)
     
  6. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.125
    Симпатии:
    578
    не актуально, закрыто
     
Статус темы:
Закрыта.