1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fullscreen

Discussion in 'Archive' started by Vonak, May 23, 2014.

Thread Status:
Not open for further replies.
  1. Vonak

    Vonak User

    Joined:
    07.12.11
    Messages:
    316
    Likes Received:
    60
    hi there,

    small technical problem of current lii client about windowed mode / fullscreen mode, small problem but still really annoying :

    when you play in windowed mode 2 minors bugs occurs :

    - sometimes when you teleport (using gk / soe etc ) game automatically go in fullscreen mode during loading/black screen (wtf?)
    - reduce your lii window into task bar, then re-open it, game automatically go in fullscreen mode (wtf?)

    really annoying to re "alt-enter" everytime it happens.

    i'm using windows 7 64 bits.

    edit : wrong section, please move this post in game bugs
     
  2. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    it's not a bug at all... it is windows behavior... i wish i had english windows to tell you where to go, i know how to solve it, but dunno how it is called correctly))

    it is something the like:

    control panel ---> accessibility ---> relief work with the mouse (?) ---> disable automatic ordering windows (?)

    (?) means - not sure about how it is exactly

    or you could do it via registry, disable aerosnap
    key [hkey_current_user\control panel\desktop]
    set "windowarrangementactive"="0"
     
    Last edited by a moderator: May 23, 2014
  3. Vonak

    Vonak User

    Joined:
    07.12.11
    Messages:
    316
    Likes Received:
    60
    oh cool, thanks. i'll drop an eye on that tonight :)

    it explains the behaviour when reducing/reopening the window, but it doesn't explain the behaviour when using soe/gk :d
     
  4. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    well... it is the same)) when you disable that option, you won't have fullscreen after soe)) not sure why it does that, but it is not a bug)
     
  5. BeerWarrior

    BeerWarrior User

    Joined:
    28.02.13
    Messages:
    156
    Likes Received:
    21
    i had that once, i discovered it happens when the top edge of the game window touches the top border of the screen.
    solution: move the game window 1 pixel down away from top edge, yeah, just 1 pixel away :)
     
Thread Status:
Not open for further replies.