1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 graphics card problem

Discussion in 'Archive' started by dr4ke, May 29, 2014.

Thread Status:
Not open for further replies.
  1. dr4ke

    dr4ke User

    Joined:
    01.02.12
    Messages:
    39
    Likes Received:
    0
    hello,

    ive got big problem, my laptop has 2 graphocs cards - intel and geforce gt750, win 8.1. my pc always choose integral card. how i can change it? nothing help. when i turn off intel card ive got 1-2 fps o_o
     
  2. golemka

    golemka User

    Joined:
    07.12.11
    Messages:
    838
    Likes Received:
    182
  3. Barack Obama

    Barack Obama User

    Joined:
    09.11.13
    Messages:
    17
    Likes Received:
    11
    you cannot disable the intel grapchic card if your using laptop... more likely your laptop screen would stop functioning if you turn it off. your laptop has a function called 'optimus' do a little bit of a research. the computer chooses when to switch the graphics within need , but in a lot of cases and there is a lot of people complaining about it around different boards it doesnt switch. try forcing to run lineage 2 with your nvidia card through the control panel in some cases it does help otherwise do a research and you might find the solution.
     
  4. JahRasta

    JahRasta User

    Joined:
    28.12.11
    Messages:
    360
    Likes Received:
    58
    u should install nvidia drivers, just type : nvidia geforce gt 750 drivers in google, ull be able to download and later on switch graphic cards for any application u use in nvidia control panel

    u dont need to disable intel for dat, leave it for windows and some better games use geforce instead, u can manually adjust everything

    http://www.geforce.com/drivers
     
    Last edited by a moderator: May 30, 2014
  5. dr4ke

    dr4ke User

    Joined:
    01.02.12
    Messages:
    39
    Likes Received:
    0
    i made it, ive got new drivers etc,
    i changed it in options, maybe its use intel card becouse l2 start from site? i dont know:(
     
  6. Barack Obama

    Barack Obama User

    Joined:
    09.11.13
    Messages:
    17
    Likes Received:
    11
    if by forcing to use your stronger grapchic card on certain programs fails problem may lay somewhere deeper. anyway it doesnt matter how you launch certain program as the process is detected and changed if needed in the run... optimus has holes a lot of them you should try to do some research in internet about how you might fix it rather when asking here clueless people who believe that you can disable intel grapchic card on your laptop which is impossible :d but technical support in this site/project whatever is really poor go ask people on other boards where they atleast have some clue how optimus works.
     
  7. Nirvi

    Nirvi User

    Joined:
    06.12.11
    Messages:
    164
    Likes Received:
    6
    i have same problem. got laptop lenovo y570 with nvidiagt555. i tried everything and my game still have really low fps. with full graphic i cant even move without problems. i tried force lineage 2 to use nvidia card and nothing. when i try to run this game with integrated card i don't see any difference. maybe its true, game use intergated graphic card, because we run it from site? one thing more. i know my laptop can be not cool for games, but its really weird, when i dont see any diference between intergated and nvidia card...
     
  8. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    it is dependent on your power management. it controls the cpu and external graphic card. you can set it via panel control.

    if you use "power saving" or similar , your graphic card is turned off and cannot be forced by any other software. also your cpu is slowed down and , if has , the turbo mode will not work (it is in most i5/i7 cpus).

    your power settings should be set on "maximal performance" or similar to use full power of the laptop.

    image: (unfortunately in polish)

    settings -> sound and equipment -> power settings (hopefully its right ;) )

    [​IMG]
     
    Last edited by a moderator: Jun 29, 2014
  9. LBend

    LBend User

    Joined:
    08.11.13
    Messages:
    163
    Likes Received:
    152
    i'd try this:

    remove intel graphics drivers;
    remove nvidia graphics drivers;
    install graphics drivers in this order:
    1. intel integrated graphics drivers;
    2. nvidia graphics drivers.

    this should enable you nvidia optimus technology. no need to disable intel graphics core under bios.

    edit:

    please also read this (how to enable nvidia optimus for lenovo y570), it might come in handy:
    https://forums.lenovo.com/t5/ideapa...-enable-nvidia-optimus-technology/ta-p/479197
     
    Last edited by a moderator: Jun 29, 2014
  10. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253

    it has nothing with the drivers.
    laptops rely mostly on battery configuration as laptop is a remote device. therefore if you force laptop to work with power saving graphic card will not work no matter what kind of program you use to force it.

    the problem is simple - let the laptop work with full power ( batter plan -> high performance/maximum performance etc)
     
Thread Status:
Not open for further replies.