1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 713

Discussion in 'Archive' started by freezoid, Jun 17, 2014.

Thread Status:
Not open for further replies.
  1. freezoid

    freezoid User

    Joined:
    13.11.13
    Messages:
    19
    Likes Received:
    0
    hi. after last maintanance i cannot start the game.
    i'm getting error 713 all the time. also 4game tries to launch like every 3 second, no matter if i click yes or no.

    usually reinstalling 4game was solving every problem but now nothing helps.

    i didnt install anything since last log to game
    i updated 4game few times
    i restarted computer
    tryied on different browsers

    i'm using windows 7 64bits
     
    Schofield and Rosenrot like this.
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    hello

    until the technical team are available to check this further maybe you can try some of the instructions listed here if those help in your case great, if not then as soon as the staff are around they will assist you further.

    regards.
     
  3. freezoid

    freezoid User

    Joined:
    13.11.13
    Messages:
    19
    Likes Received:
    0
    well a day passed and it now works... no idea what kind of sorcery was that
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    i waved my magic wand! no idea, sometimes it happens, probably because of the game processes, glad it is working ok for you now.
     
Thread Status:
Not open for further replies.