1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Play button alternatively working and russian error.

Discussion in 'Archive' started by Sentrosi, Dec 20, 2011.

Thread Status:
Not open for further replies.
  1. Sentrosi

    Sentrosi User

    Joined:
    20.12.11
    Messages:
    1
    Likes Received:
    0
    hello,

    i already had some problems installing the game, mainly because of vc++, which i resolved with the help of this forum, and the game lauched without problems after that.
    but, since ~3days, when i hit the "play" button, there's just the orange rolling thing appearing for approx. 5seconds, then it disappear... and nothing happens. i can keep doing this multiple times without any changes.
    but, what's even strangest is that, sometimes, for no reason, it works... i hit the "play" button (either being the first time since the computer rebooted, or even after hitting 25times the button...) and the game launches, and i can play like normal. so that's one strange thing.
    second thing, as said in the title, when the game launches and frost appears on screen, i have a russian text-error popping, but the game still launch without problem, so i'm not sure what it is nor what it says, so i made a screenshot : [​IMG], if someone can translate...
    i tried to disable all firewall/antivirus software (i have bitdefender 2012), but that's not working either.
    i tried with ie and firefox, i have java up to date, i don't have any viruses, i cleaned the registry. same results.
    oh, and i tried reinstalling the 4game app multiple times too.

    does someone have the same problem or know how to resolve it ? i looked on the forum, and found nothing related to my problem, but maybe i missed it.
    thanks in advance.
     
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.