1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Launching Lineage 2 will close my windows live messenger

Тема в разделе "Archive", создана пользователем Olleg, 3 дек 2011.

Статус темы:
Закрыта.
  1. Olleg

    Olleg User

    Регистрация:
    28.11.11
    Сообщения:
    56
    Симпатии:
    0
    as title says, everytime i launch the game and log in, my windows live messenger gets disconnected. is there any way to solve this problem?

    ty in advance
     
  2. iskierek

    iskierek User

    Регистрация:
    02.12.11
    Сообщения:
    45
    Симпатии:
    0
    maybe itsb ecause l2 has in-game build windows messenger ? try to disable it in-game ?
     
  3. Hulky77

    Hulky77 User

    Регистрация:
    03.12.11
    Сообщения:
    6
    Симпатии:
    0
    same stuff here 1st an error about window comunication system,and then live messenger goes off
     
  4. Nibew

    Nibew User

    Регистрация:
    03.12.11
    Сообщения:
    17
    Симпатии:
    0
    becouse frost killing every other application .....
     
  5. Olleg

    Olleg User

    Регистрация:
    28.11.11
    Сообщения:
    56
    Симпатии:
    0
    not working. :<

    looking for an admin or dev answer, i'm not gonna use icq or gmail. x_x
     
  6. Etherial

    Etherial User

    Регистрация:
    03.12.11
    Сообщения:
    1.398
    Симпатии:
    0
    dear players,
    please be patient all will be fixed. for now we are reporting problems to technical team.

    kind regards
     
    Последнее редактирование модератором: 6 дек 2011
  7. Famous

    Famous User

    Регистрация:
    03.12.11
    Сообщения:
    30
    Симпатии:
    2
    hopefully fixed soon, unless a voip system will be added soon ;)
     
  8. DeZZ.pt

    DeZZ.pt User

    Регистрация:
    04.12.11
    Сообщения:
    23
    Симпатии:
    0
    well.. i had this problem and installed the newest messenger 2011 and now is running nice:eek: b4 i had the version 2009.
    ps: after it windows update found "security update for microsoft visual c++ 2010 redistributable package (kb2467173)" and installed
     
  9. spankertanker

    spankertanker User

    Регистрация:
    05.12.11
    Сообщения:
    51
    Симпатии:
    0
    otherwise for now just use mail.live.com and use the webmessenger? =p
     
  10. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.