1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't pass server selection screen.

Discussion in 'Archive' started by SnoWyz, Jul 4, 2014.

Thread Status:
Not open for further replies.
  1. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    hello, i have a problem. every time i have a dc, i open game again, and when i need to select server(before select char) it does not pass. and it still like that for a long time. what should i do?
     
  2. St0ne

    St0ne User

    Joined:
    31.12.11
    Messages:
    452
    Likes Received:
    20
    hi,

    do you ever played on any priv. server?
    if so,uve to remove all files from it.
    and then mby,but just mby ull be able to log in.

    other than that i would advice u to uninstall+install a 4game app. then repair game , if wont help try to dwnld new client.
    if stil wont help,re-install win.that worked in my case.
    rgrds and gl ;)
     
  3. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    no private server has ever been in this pc. had it once before, not this much often, ofc, and downlaod game again didnt help.
    repair also, if works, takes long, cuz do 1 2 3 times and no effect.
     
    evbxkuhyt likes this.
  4. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    have you tried deleting frost folder?
     
  5. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    no, but now that you mentioned, i realised that frost dont show that bar for "charging". i'll try it.

    edit: worked, ty

    ok, upgrade!

    it didnt work, just passed the time for it come back to normal. happaned again, tried the same, didn't work. godammit d:
     
    Last edited by a moderator: Jul 5, 2014
    ReewOxize likes this.
  6. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    up........................
     
  7. OmGwTf

    OmGwTf User

    Joined:
    07.12.11
    Messages:
    35
    Likes Received:
    1
    same problem here...
     
    SnoWyz likes this.
  8. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    i thought it was my internet, but it isnt. it's the game itself.
     
    MNQS89 likes this.
  9. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    up..................................
     
  10. iHawke

    iHawke User

    Joined:
    18.03.14
    Messages:
    111
    Likes Received:
    18
    same problem here, i disconnect from the server 10 mins ago, and now when i try to log the game disconnect me on the 2 accounts, delete frost folder didnt work.
     
  11. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    at what moment you got disconnected - when you select server or later?
     
  12. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
    it's like this: i'm playing normaly, get dc, try come back to the game, can't cuz can't pass the server selection screen.
    try to delete frost, repair by 4game setup, reset pc, reset net, nothing works.
     
  13. TwinBlade

    TwinBlade User

    Joined:
    18.09.12
    Messages:
    5
    Likes Received:
    0
    i had this problem; nothing worked as repair, up-date, anti-virus exceptions (4game and l2) because wasn't those. i uninstalled the game-whole of it, downloaded and reinstalled and all came back to normal.
    good luck!
     
  14. iHawke

    iHawke User

    Joined:
    18.03.14
    Messages:
    111
    Likes Received:
    18
    i download the whole game again and nothing

    this happens after i click ok

    [​IMG]

    after this i try to log again and this happens


    [​IMG]
     
    Last edited by a moderator: Jul 6, 2014
    BlackWoodz likes this.
  15. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    try deleting frost folder :)

    that is another problem, pls do the following:
    1. download and install pingplotter. http://www.pingplotter.com/downloads/pngplt_std.exe
    2. run it. on the bottom left set trace interval to 1 second and samples to include to 60. sampling should be set to unlimited. in address line above type: geo.l2.eu and click trace on the bottom of the window.
    3. keep tracing for 10 minutes.
    4. after that save the report by clicking file - save sample set.
    5. send the report to us for analyzing.
     
  16. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,625
    Likes Received:
    375
  17. iHawke

    iHawke User

    Joined:
    18.03.14
    Messages:
    111
    Likes Received:
    18
    already did

    edit: i just installed the game on another computer and the same happens, some maybe is a problem with the accounts
     
    Last edited by a moderator: Jul 7, 2014
  18. nandito

    nandito User

    Joined:
    29.05.14
    Messages:
    6
    Likes Received:
    0
    i have the same problem as q suggests onyx frost is to delete the folder? and test if that solves it because i recently did a post explaining the problem that i have desconectta me to try again and tells me i have the account in use
     
  19. iHawke

    iHawke User

    Joined:
    18.03.14
    Messages:
    111
    Likes Received:
    18
    i fix the problem, maybe you can try with this, i remove the avg (anti virus), download the game again and now is working, if you have the avg replace him for another anti virus.
     
Thread Status:
Not open for further replies.