1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can`t start the game/frost

Discussion in 'Archive' started by Seven, Jul 6, 2014.

Thread Status:
Not open for further replies.
  1. Seven

    Seven User

    Joined:
    01.09.12
    Messages:
    31
    Likes Received:
    51
    hello!

    today i installed lineage2.eu on my "new pc". it`s old pc but i just started using it. it is: dell t5500, graphic card: gefroce gtx 570, prcoesor: xeon x5650 2,67ghz, and it has 16 gb ram 1333mhz. i have on it windows 7 x64. today i made full format of it and i installed on it all the drivers and windows updats. the only game i tried on it so far was gta iii and it worked without any problems.

    problem with lineageii looks like this:
    i start game on the page, first pops up "small window with l2" ( with some character from game and text like: lindvior, epesodion etc). after this pops up small frost window it disappears and pops up big frost window. after the big frost window disappears on the screen stays only the "the small lineage window" and after a few seconds my whole pc freezes. after this it needs restart.
    i turned off antivirus, windows firewall, i set all the lineage2 applications (frost and l2.exe) to open in the adminstration mode but didn`t help.
    the thing that i noticed is this that the frost icon never shows up on my windows taskbar next to the clock in the right corner (what ofc happens on my laptop).

    no idea what can be the problem. i deleted the frost folder and download the new one. i tried some fix programs to lineage2.eu to check files etc. but nothing helped.
    i am looking for help =)
    best regards,
     
    Last edited by a moderator: Jul 6, 2014
    abnorbkar likes this.
  2. w1cker

    w1cker User

    Joined:
    12.03.14
    Messages:
    6
    Likes Received:
    4
    i have the same problem
     
  3. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    hello! what anti-virus do you use?
     
  4. Seven

    Seven User

    Joined:
    01.09.12
    Messages:
    31
    Likes Received:
    51
    hey it`s avast and i added also in the exceptions whole l2 folder.

    p.s. i moved the whole l2 from my laptop to this pc and now after frost window frosts pops up on my taskbar next to the clock but still freez after this and i need to hard retars pc :/. but in matter of fact moving l2 gave me some extra pliks that i didn`t have before ( and it wasn`t like ss etc).
     
  5. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    also i want to give you some advice - before posting pls try to search among latest technical problems in this forum, quite often there's already a solution and you don't have to wait until someone responds in your thread :)
     
  6. Seven

    Seven User

    Joined:
    01.09.12
    Messages:
    31
    Likes Received:
    51
    thanks for help. i did delet it and it worked. i read forum before but to be honest didn`t end up finding that exact topic :p and still i was not giving any chance that it could be avast since i have avast on laptop and it works perfectly. but you were right i deleted and it works. thanks for fast answer.
     
Thread Status:
Not open for further replies.