1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem at Log in out of a sudden!!!

Discussion in 'Archive' started by Oblivion, Jul 17, 2014.

Thread Status:
Not open for further replies.
  1. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    hello.

    i've been logging to l2 normally for the past 2 years with no major problems. today i tried to log and during the usual steps of launching my laptop freeze completely! had to force turn off and on again. tried several time same problem so i gave up so i deleted the whole game and re-installed from zero. later on in the evening (now) tried to log again after installation was finished and another thing happened! the moment i press the play button, i get an error message saying:

    operating system is not supported
    "this game supports 32-bit operating systems. windows xp and newer, and also 64-bit operating systems vista spi and newer. if your operating system is one of the listed above, make sure that compatibility mode is turned off."

    i was in the game yesterday and all is fine, how is this suddenly possible? and if anyone has similar cases what would you recommend. thank you!
     
  2. Known

    Known User

    Joined:
    02.06.14
    Messages:
    183
    Likes Received:
    33
    you have avast?
     
  3. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    as a matter of fact yes. related to my problem?
     
  4. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    alright i will do that asap and see what happens and post result here. thank you and be right back!
     
  5. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    just deleted avast completely from my laptop. unfortunately the problem is still here :( same message after clicking the play button..
     
  6. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    what is your windows copy?

    have you tried this ?
     
  7. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    no haven't tried this, will try now. fingers crossed!
    mine is windows 7 home premium

    nothing is working! i think that's my end to logging in till i buy a new laptop, i tried everything, nothing is working! pitty and sudden!!!!
     
    Last edited by a moderator: Jul 21, 2014
  8. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,
    im not sure why you have this error.
    do you have sp installed along with win7?

    in meantime try to remove 4game app completely and install it again.

    if won't work, we can arrange an teamviewer meeting so i could see on your pc what happened,

    regards
     
    Oblivion likes this.
  9. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    yes i have sp1 with windows 7 home premium. the only surprising part in this error is that it was working perfectly yesterday. i will try re-install everything and will get back with the result.
     
  10. Valben

    Valben User

    Joined:
    06.01.12
    Messages:
    34
    Likes Received:
    3
    are you sure you removed avast completely?
    try using this.
    yesterday i changed avast for another antivirus and was able to log in again.
     
    Oblivion likes this.
  11. Oblivion

    Oblivion User

    Joined:
    20.06.12
    Messages:
    14
    Likes Received:
    0
    i run avastremover again just in case and tried but same result, haven't installed any new antivirus yet. but thank you for the effort
     
Thread Status:
Not open for further replies.