1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant log in after 22th july maintenance

Discussion in 'Archive' started by puchuperro, Jul 22, 2014.

Thread Status:
Not open for further replies.
  1. Puchu

    Puchu User

    Joined:
    20.05.13
    Messages:
    19
    Likes Received:
    2
    i cant log in game keep on lineage a and frost splash
    loading..... and nothing happens
     
  2. Purino

    Purino User

    Joined:
    24.09.12
    Messages:
    65
    Likes Received:
    0
    me too :(:mad:
     
  3. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    problem is being investigated now, hopefully soon fix will be made
     
  4. Puchu

    Puchu User

    Joined:
    20.05.13
    Messages:
    19
    Likes Received:
    2
    ok ty couse i delete frost files, sytem files, reinstal 4game aplication

    udate and nothing
     
  5. Purino

    Purino User

    Joined:
    24.09.12
    Messages:
    65
    Likes Received:
    0
    i also try that and for information i dont have any antivirus o something like that i also try to exit to g15 and g500 respective program but same issue :mad::mad::mad:
     
  6. jcoss

    jcoss User

    Joined:
    22.03.14
    Messages:
    18
    Likes Received:
    6
    i restart computer, some times work solve it, sometimes not...
     
  7. Kem

    Kem User

    Joined:
    24.11.11
    Messages:
    35
    Likes Received:
    2
    i have the same problem qq
     
  8. darca

    darca User

    Joined:
    15.06.12
    Messages:
    1
    Likes Received:
    0
    allot ppl have this problem
     
  9. SonicYouth

    SonicYouth User

    Joined:
    29.11.11
    Messages:
    116
    Likes Received:
    19
    so sup now?

    the issue is still not fixed!

    rly da hell...
     
  10. JahRasta

    JahRasta User

    Joined:
    28.12.11
    Messages:
    360
    Likes Received:
    58
    it's summer holidays for gm staff, they will be back on september 1st. when they will need to start attending scholl again.
     
  11. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    fellows, the solution of this problem is one of our top priorities atm. please be patient, we are working hard on it and will release the solution asap.
     
  12. bahamucio

    bahamucio User

    Joined:
    12.12.11
    Messages:
    147
    Likes Received:
    27
    since yesterday i tested a lot of combinations ... deleting the "frost" folder and restarting pc before log works 90% of the time. different browser doesnt help. seems like frost at some point dont wanna load itself. good luck with fixing this issue. ty and regards.
     
  13. FeaRMe

    FeaRMe User

    Joined:
    15.12.11
    Messages:
    21
    Likes Received:
    0
    same here..
     
    kisseta likes this.
  14. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    fellows, we have just released a fix for this problem. please try running the game client and tell me if it is working.
     
  15. stormant

    stormant User

    Joined:
    31.12.11
    Messages:
    23
    Likes Received:
    4
    i have the same problem since yesterday this morning still have it i try to log in and when frost apear game blocked.
    it seems like frost detecting somth and block the game but if try and retry finaly can log.
    i hope u can repair this asap.
    keep us informed please.

    kingofbeast.
     
  16. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    can you please tell me what is your current frost version? you can find it this way: open frost folder, find frostcollector.dll, right-click it, choose properties, go to details tab and find file version line. it should be 1.2.7.17
    if your have another version, delete frost folder and try launching the game once again. also pls tell me if it helps :)
     
    Kem likes this.
  17. Purino

    Purino User

    Joined:
    24.09.12
    Messages:
    65
    Likes Received:
    0
    work for me, i tried to run game some times and no problem now
    ty bro;)
     
  18. stormant

    stormant User

    Joined:
    31.12.11
    Messages:
    23
    Likes Received:
    4
    i am at work now and cant check it when come back home iwil check it and inform u thanks for fast help

    i check it and i have 1.2.7.17 so seems like its correct, from now i dont have more problems when i come back from work if i see somthing strange i wil let u know
     
    Last edited by a moderator: Jul 25, 2014
  19. Patri

    Patri User

    Joined:
    07.12.11
    Messages:
    1,104
    Likes Received:
    286
    i think i have same problem, but just from today.. my lineage starts but stays on the "you are currently login in " window and doesnt make anything else, i already tryed deleting my frost + system folder, uninstalling 4game app and still i have the problem.


    upd: i closed my wtfast and now is working, i think is this version of frost, is ****** =p
     
    Last edited by a moderator: Jul 25, 2014
  20. Evilmuky

    Evilmuky User

    Joined:
    12.02.14
    Messages:
    19
    Likes Received:
    3
    i have the same problem, i've followed the instructions here about frost, deleted the folder and the game still will not run, done a check file, uninstalled and reinstalled the game entirely and still nothing. frost version is 1.2.7.17. i play with multiple pcs, only one pc has this problem, the rest had a disconect at the server screen which was indeed fixed by deleting the frost folder. so 1 pc still not working. ty
     
Thread Status:
Not open for further replies.