1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't change account on the website/Can't Sign-Off

Discussion in 'Archive' started by bugaimer, Aug 6, 2014.

Thread Status:
Not open for further replies.
  1. bugaimer

    bugaimer User

    Joined:
    10.02.12
    Messages:
    103
    Likes Received:
    53
    dear innova,

    i am having a problem with the website. the problem started around 22:00 gmt+1 05/08/2014 and still persists.
    i've attached a picture and highlighted out the area with red where the error occures. in the position, where my account informations (funds and account settings) should be, all i see is the yellow "loading" spiral.
    therefore i'm "stuck" on the last logged account, any time i press the play button. as i do not see the account information panel, i cannot sign-off and log a different account.
    this error appeares in different web-browsers (firefox, internet explorer, chrome), i have not changed anything with my browser or pc, and before the pointed out time, everything was working fine.
    any help is appreciated.
    [​IMG]

    regards.
     
    NeroDOC, kisseta, nuhnbzhz and 4 others like this.
  2. Nerik

    Nerik User

    Joined:
    03.12.11
    Messages:
    60
    Likes Received:
    11
    same happens to me.

    delete all cookies etc etc...
     
    BaintyInvitty likes this.
  3. buborekosviz089

    buborekosviz089 User

    Joined:
    09.07.14
    Messages:
    2
    Likes Received:
    0
    same for me.

    iam using 4 different browser logged in with 4 different account to start game...

    4game reinstall, clean registry, clean cookies/temp from browsers didn't help.

    mod:
    when press play in browser which not logged in then i can log in but only once. no way to log out :d
     
    Last edited by a moderator: Aug 6, 2014
  4. SnoWyz

    SnoWyz User

    Joined:
    14.09.13
    Messages:
    2,620
    Likes Received:
    376
    same here, please some tips to fix.
     
  5. ZaraDaxton

    ZaraDaxton User

    Joined:
    06.08.14
    Messages:
    2
    Likes Received:
    2
    same on both pcs.
     
    MysticLilac and HellsinG like this.
  6. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    i've forwarded your issue to respective team, now we should wait for a fix. for now you can try changing the date to yesterday's, this might help - please tell me if it does.
     
    Glanarielle and Shaniaree like this.
  7. bugaimer

    bugaimer User

    Joined:
    10.02.12
    Messages:
    103
    Likes Received:
    53
    thank you onyx!
    for now the only "hotfix" i was able to achieve, every time i delete the cookies, the website immediately pops-up the sign-in window (it forgets the currently loggedin account) and i can log another account.
    needless to say this is a bothersome method, but at least people can work with it until the fix.
     
    MysticLilac and pazza like this.
  8. DeadZy

    DeadZy User

    Joined:
    15.06.12
    Messages:
    28
    Likes Received:
    3
    i had the same problem. i am using the app adblock and when i disabled it for the site - all is ok and fixed the issue.
     
    Last edited by a moderator: Aug 6, 2014
  9. Onyx

    Onyx Innova Group

    Joined:
    01.04.14
    Messages:
    832
    Likes Received:
    703
    @all who experience this problem:
    do you also use adblock or similar programs? if yes, pls specify them.
     
  10. Pougen

    Pougen User

    Joined:
    17.12.13
    Messages:
    68
    Likes Received:
    22
    adblock / ghostery same problem, releasing some blocked elements resolv the problem.
    not at home atm, and i don't remember wich one was guilty.
     
    MysticLilac likes this.
  11. bugaimer

    bugaimer User

    Joined:
    10.02.12
    Messages:
    103
    Likes Received:
    53
    on firefox i am using adblock, but before the specific time there was no problem, and even when the problem occured and i completely disabled adblock, the problem persisted.
    on internet explorer i wasn't using anything, just a clean and latest updated ie.

    the problem however seems to be completely fixed a couple of hours after onyx forwarded the problem to the innova team. (using adblock and firefox and all working fine)

    thank you for the quick help.
     
    kisseta likes this.
  12. є и ∂ ℓ є ѕ ѕ

    є и ∂ ℓ є ѕ ѕ User

    Joined:
    28.07.12
    Messages:
    314
    Likes Received:
    35
    the problem is still not solved. i already tried all solutions that u have posted here...
     
  13. RazZz

    RazZz User

    Joined:
    11.12.13
    Messages:
    100
    Likes Received:
    9
    i had problems also but now it works ok
     
    erowlyzew likes this.
  14. bugaimer

    bugaimer User

    Joined:
    10.02.12
    Messages:
    103
    Likes Received:
    53
    for me nomore problem since that time.
     
  15. є и ∂ ℓ є ѕ ѕ

    є и ∂ ℓ є ѕ ѕ User

    Joined:
    28.07.12
    Messages:
    314
    Likes Received:
    35
    dear innova, is not possible that after one week u still did nothing for solve this problem. i can't everytime (for log box or my character) clean all cookie to let the data eraser and than do 'play' for put mail/psw and if i must log some box again clean all cookie..how many time we must wait till this problem got solved?
     
  16. Cobra

    Cobra User

    Joined:
    07.12.11
    Messages:
    32
    Likes Received:
    4
    i got the same problem from today. i lose my connection for few mins after that i needed to restart the 4game service to got the login button, but that user bar is not loading anymore for me too. its not a browser problem for sure. i didnt found whats the problem so far, but really annoying ...
     
  17. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    dear users!

    i will try to find answer to your question. please give me some time!
     
    erowlyzew likes this.
  18. Norekien

    Norekien User

    Joined:
    24.05.13
    Messages:
    1,298
    Likes Received:
    219
    log off bug

    so, this bug keeps going on me and one friend, don't know if also happens to someone else too, at the moment the only solution that i got is to use that incognito mode and you are able to log in other account.
    [​IMG]
    i mean, with this bug, the last account that you logged kept there and you can log only in that one.
     
    Crazy0ne and Glanarielle like this.
  19. Norekien

    Norekien User

    Joined:
    24.05.13
    Messages:
    1,298
    Likes Received:
    219
    [​IMG]
    looks like yes
     
  20. Patri

    Patri User

    Joined:
    07.12.11
    Messages:
    1,104
    Likes Received:
    286
    any news about how to fix this?
     
Thread Status:
Not open for further replies.