1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Запускатор не запускает клиент

Тема в разделе "Архив", создана пользователем Jigger, 14 янв 2012.

Статус темы:
Закрыта.
  1. Jigger

    Jigger User

    Регистрация:
    14.12.11
    Сообщения:
    6
    Симпатии:
    0
    подскажите как сделать так что бы запускатор не просил обновления постоянно. пару раз в день такое бывает, сворачивает все окна(.
     
  2. sneik5000

    sneik5000 User

    Регистрация:
    12.11.11
    Сообщения:
    4
    Симпатии:
    0
    здрасти!не могли бы вы помочь!у меня проблема с запуском через запускатор линейж!я проверил на вирусу все нормально!компьютер по системным данным подходит!я играл все нормально потом неделю или 2 не играл стал заходить через запускатор он обновился я нажал на кнопку играть он как бы прогрузился быстро,прогрузился рисунок линеждж!! и она как бы свернулась сразу же!я удалил переустановил по новой но не чего не помогает вирусов нет !!даже в ручную искал не нашол!!!!подскажите куда за советом можно обратиться или что мне предпринять! спасибо!!!!
     
  3. LoneWolf2

    LoneWolf2 User

    Регистрация:
    24.12.09
    Сообщения:
    12.919
    Симпатии:
    886
    это как раз тот случай, когда стоило бы создать отдельную тему. но, пусть уж остается как есть. перенесено в технический.
    описывать проблему желательно более подробно и соблюдая абзацы для логического разделения сообщаемой информации.
     
  4. dze66

    dze66 User

    Регистрация:
    11.03.12
    Сообщения:
    15
    Симпатии:
    0
    [​IMG] проблема с запускатором как описана выше. жму кнопку играть в нём принимаю пользовательское соглашение,после чего появляется лого ла2 по центру экрана запускатр сворачивается и всё. попробовал использовать проги л2_клин и утилиту ,с которой выложен скриншот,после чего обновлял заново клиент,но результат был тот же. запускаю утилиту еще раз она показывает тоже самое.
     
  5. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
  6. dze66

    dze66 User

    Регистрация:
    11.03.12
    Сообщения:
    15
    Симпатии:
    0
    антивирь пробовал просто выключать и запускать. после сброса настроек ие во время 1го запуска появилась надпись ,типо виндовс совершает закрытие программы,лаунчер,потому,что оно не работает. ну как обычно это в7 пишет если,что нить виснет.последующие запуски все ,так же просто пропадало,без спецэффектов ...

    утилита после этого тоже самое как на скриншоте продолжает выдавать. ла2 запускаю,только амд каталист запущен. всё остальноен выгружаю.
     
    Последнее редактирование модератором: 11 мар 2012
  7. 1234vik4321

    1234vik4321 User

    Регистрация:
    03.02.10
    Сообщения:
    5.153
    Симпатии:
    252
    выключение не равно деинсталу.
    плюс посмотри нет ли этих прог https://forum.4game.ru/showthread.php?t=437358&p=8031918&viewfull=1#post8031918
     
    Последнее редактирование модератором: 12 мар 2012
  8. dze66

    dze66 User

    Регистрация:
    11.03.12
    Сообщения:
    15
    Симпатии:
    0
    спасибо помогло.
     
  9. sneik5000

    sneik5000 User

    Регистрация:
    12.11.11
    Сообщения:
    4
    Симпатии:
    0
    проблема в антивируснике была!блокирут какие то файлы!отключил его и все пошло!
     
  10. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.379
    Симпатии:
    971
    приятной игры
     
Статус темы:
Закрыта.