1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install Button

Discussion in 'Archive' started by widuking, Aug 14, 2014.

Thread Status:
Not open for further replies.
  1. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    hey there,
    after last update i'm having permament install buton on 4game website, what make l2 unplayable. tried file chech with 4game tool and nothing happend. i feel lie 4game app is not working, cause when i try to manually start it i get 100% cpu load and nothing happens. i was also reinstalling 4game app few times with no visible result. if any of you got idea what can be wrong feel free to post suggestions, sadly i'll be off for weekend so i will only be able to reas/post here not try repairing l2.
     
  2. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello widuking!

    please tell me whats your operating system and what kind of browser are you using.
    first of all, try to use other browser without any addons/extensions.

    it is recommended to clean your registry/temporary files/cache. for these actions you can use app like ccleaner.

    remember to always backup your registry before performing any actions!
     
    Last edited by a moderator: Aug 14, 2014
  3. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    i'm using 64bit win7 home, cleaned everythiong with asc, was trying to launch game using ie and google chrome (both newest possible versions) with no addons. i was even trying to reinstall game, but looks liek 4game app just don't want to start and it's impossible to download game again.
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    sorry to hear that!
    i will try to guide you through that problem.

    tell me, what antivirus and firewall software you are using?
     
  5. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    avast with added exceptions to both whole l2 folder and 4game website, firewall is standard from windows. i also downloaded ccleaner and run it, but nothing changed.
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    as far as i know, new avast! update seems to not work right with frost.
    i didn't recognize any other problems with 4game application, but to make sure, could you remove avast! completely from your pc, reboot and try to log at login page?

    unfortunately shutting down avast shields won't help.
     
  7. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    ok, i will try in a sec.
    i was trying to launch 4game apps manually and somehow my cpu usage goes to 100% with nothing happening.
    i'll let you know in this post edit or new post what happend after removing avast.
     
  8. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    don't worry, we will fix that issue :)
     
  9. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    and nothing happend after removing avast and restarting pc. still install button.

    edit.
    something don't let 4game app launch properly
     
    Last edited by a moderator: Aug 14, 2014
  10. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    can you run command prompt with admin privileges and perform these commands:

    Code:
    net stop 4game-service
    net start 4game-service
     
  11. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    where should i run them? in cmd it says it's incorrect, while running them through run menu nothing happens except after net start 4game-service my cpu load increase, but no app in working and 4game website still got magic install button.
     
  12. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    you should use this command in command prompt.
    can you remove 4game launcher, restart your pc, clean registry and install it again?
    after that we will try manual installation from command prompt.
     
  13. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    i think that i was doing it before, but i'll try again. thou it feels like this app is installed on my pc, but don't want to launch. as i said -> before update everything was working good.
     
  14. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    please try to install 4game-launcher in a different directory
     
  15. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    ok, i will and then let you know what happend.

    edit.
    sadly nothing happend, still got install buton on 4game website.

    edit2.
    tried to launch 4game app manually and my cpu load is around 25% on all 6 cores, but no app launched. only uninstall works properly
     
    Last edited by a moderator: Aug 14, 2014
  16. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    please tell me where do you installed 4game launcher (exac directory)

    for example: "c:\4game\3.2.0.217"
     
  17. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    "e:\gry\l2eu\3.2.0.214"

    it was on c before, dunno why it looks like i still got older version o0 (maybe it won't update?)
     
  18. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    probably yes, now open command prompt as an administrator (just search in start for "wiersz poleceń", right click and select "uruchom jako administrator"

    after that, type:

    Code:
    cd e:\gry\l2eu\3.2.0.214
    when you will be moved to this particular direction type command:

    Code:
    4game-service.exe -i
     
  19. widuking

    widuking User

    Joined:
    04.08.14
    Messages:
    13
    Likes Received:
    10
    i'm unable to do this, cause windows can't find 4game-service.exe, even though i've done everything as you said
     
    Nurse, MysticLilac and Deimon like this.
  20. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    please check your inbox message on forum, you got details there to access teamviewer session! :)
     
    Last edited by a moderator: Aug 14, 2014
Thread Status:
Not open for further replies.