1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибки при запуске клиента

Тема в разделе "Архив", создана пользователем Ezophagothomia, 23 янв 2012.

Статус темы:
Закрыта.
  1. Jaelous

    Jaelous User

    Регистрация:
    23.01.12
    Сообщения:
    496
    Симпатии:
    445
    доброго времени суток!

    проблема при запуске клиента.
    http://s018.**********/i500/1201/9a/0279989ec455t.jpghttp://s017.**********/i431/1201/b0/289b7cee62a5t.jpghttp://i003.**********/1201/c8/6ee394e96895t.jpg

    клиент сносил и ставил 3 раза.. реестр чистил..
    качал как запускатором, так и сайтом https://ru-labs.4game.com/
    но я так понимаю тут файловая проблема?
     
  2. хВэЛх

    хВэЛх User

    Регистрация:
    25.03.10
    Сообщения:
    27
    Симпатии:
    0
    было такое, но игра запускалась... все исправилось после смены видюхи
     
  3. Jaelous

    Jaelous User

    Регистрация:
    23.01.12
    Сообщения:
    496
    Симпатии:
    445
    клиент запускается, но текстуры не прогружены. я не вижу ни игроков, ни мобов, ни скилл-анимации. только локацию(
    я на этой видухе раньше играл нормально.. пока не вижу смысла её менять
     
  4. Memfis

    Memfis User

    Регистрация:
    12.01.10
    Сообщения:
    398
    Симпатии:
    25
    какая вдюха? и как давно играли? драйвера посвежее и директ х воткнуть пытались?
     
  5. Jaelous

    Jaelous User

    Регистрация:
    23.01.12
    Сообщения:
    496
    Симпатии:
    445
    palit geforce gts450 1 gb
    в видео карте проблем нет. играю в другие игры - все отлично..
    игра на офе пару лет назад. но последний раз офовский клиент запускался примерно в августе - работало.
    драйвера свежие, дирк тоже. переустанавливал.
    ранее была уже такая проблема. у меня она решилась - поставили апдейт на сервер, обновило клиент и перестало выскакивать.
     
  6. 3EPHOEd

    3EPHOEd Модератор 4Game Global moderator

    Регистрация:
    04.02.10
    Сообщения:
    16.606
    Симпатии:
    2.078
    у вас не работает звук в системе или игра его не видит.
    нужно это починить.

    так же обнаружена левосборочная версия "виндовс xp", нужно заменить на нормальную, разбор полётов по пионерским сборкам аля "зверь цд" не производятся.
     
  7. Jaelous

    Jaelous User

    Регистрация:
    23.01.12
    Сообщения:
    496
    Симпатии:
    445
    звук работает) в игре тоже. винда не левосборочная.
     
Статус темы:
Закрыта.